Emails not sending from email address in email settings

I have been sending invoices to clients but discovered the invoices have NOT been received. I do not receive an error message. I have checked with google and the email address is working. But none of my invoices are able to be emailed. I am currently using the 16.11.71 version. IS there a later one? What can I do to fix the email issue?

Are you using custom SMTP server?

no

Custom SMTP is really the way to go when it comes to making sure emails are delivered without being discarded by aggressive mail servers or put into spam folders.

One thing you can try is to upgrade to the latest version which makes deliverability of emails without custom SMTP somewhat better. If that doesn’t help, you will need to use custom SMTP server (e.g. Gmail SMTP)

i am using 16.11.71 - what is the latest version of Manager?

Version 17.1.64. There is a link in this Guide that will always show the latest version. You might want to bookmark that link:

it is not clearly labelled - I just went round and around on this guides to find the latest desktop edition for non MAC users - exactly WHERE is it? Because I thought I d/l the latest edition this morning but it is the same version that I already have

The link is in paragraph #3 in the Guide I linked to: https://mngr.s3.amazonaws.com/version.txt. The versions for all operating systems are always identical.

I find that it helps if you send a copy of the email to yourself.

You can do this in the email settings by simply ticking the box “send a copy of every email to this address”

I downloaded newest version. still no invoices leaving via manager. I Cantrell because no copy of it arrives in my inbox per send a copy of this to my email

Is

it because I am using a .com.au address?

Did you switch to a custom SMTP server as @lubos recommended?

Yes. Still not working. I am using gmail account with customised business
addy
Do i have to switch to a Gmail account that says @gmail.com to make it work?

what am i doing wrong here?

Your host name is wrong (it should be “smtp.gmail.com”). SSL must be checked and Gmail SMTP server requires authentication so that option must be checked too.

1 Like

@lubos One thing I want to tell that, I am still using “View Templates” as needed by some time, (Not always) But in that option we can not get “Email” option.
Actually its not a big problem, because PDF option is available, But just to inform that No option appear like “Email” in view temples.

View templates are not being supported. Even if a template still works, you should not expect developments or improvements. Realistically, you should move towards custom themes, which are much more powerful and flexible anyway.

1 Like

I too am having trouble.
Same problem using different port 587, and 25 (as suggested by Google)

Port 465 is not yet supported. Try port 587

I have same problem
mail setting