Emails not sending from email address in email settings

when it is clearly posted that port 465 is not supported, why do you still use it? use port 587.

I am using Version 18.4.13 in Windows 10. I have setup my Email, but i cannot send email. Find attached error messages i got.

if you have enabled two step authentication for gmail, generate an app specific password from your gmail account and use the same in Manager.

make sure you click on Update button before you use Test email settings.

Still the same thing after following the suggested steps. I didn’t have 2 step authentication before, but had to create one in other to set it up the way you suggested.

This is the new error message i get

You may need to tick the box for Use SSL.

3 posts were split to a new topic: Copy of email not received

Are you sure you have entered the correct host? A mail host with a ‘www’ prefex is rather unusual. It’s more typical to find ‘smtp’, ‘send’ or ‘mail’ as a prefix. Also port 465 is not supported. Use 587 instead.

Just as a thought @lubos - it may be worthwhile displaying a message in the email server form if a non-supported port is entered. Many people will just go to their email provider and copy the settings verbatim, not realising that there is any need to consult the guides for what looks like a straightforward entry screen.

e.g. if port 465 is entered (or, even better, anything except the valid ones - 587, etc)… a red warning message could be displayed using JavaScript alongside the relevant field.

I’m not familiar with your whole development process, but for a potentially simple change it would drastically improve the user experience in this case.

Im also having problems sending emails from manager, could someone help please?

Your email provider probably requires SSL. And Manager does not support port 465. Read the Guide about troubleshooting email.

3 posts were split to a new topic: Removing due date

email is not sending and giving this error

There is another topic for this issue: