Emails won't send

I have read through the topics but I still get an error on sending emails. Te only way I can send is making a pdf and sending that which means I do not have a record on the system

Thanks

No one can help without information. See https://www.manager.io/guides/9100.

An issue I’ve run across was when I was setting my own custom SMTP server (which is now required) I needed to save the settings to make them take effect before I could test the connection.

We are also having the same issue not being able to send emails. The issue seemed to be that we did not have a Hostname under SMTP server in email settings.
We have tried many hostnames but nothing works. The error message we are now getting is:
Mailbox unavailable. The server response was: Access denied - Invalid HELO name (See RFC2821 4.1.1.1)
The last email we sent successfully was 1/7/19.

1 Like

@agpro1, you have obscured all relevant information.

Thanks for replying. The guide you referenced said to obscure all personal information. What information do you need to see?

This is the message I receive. I have not changed anything on Manager

1 Like

Yes, we had a similar message until we went into email settings and tried to change our Hostname (we didn’t have one). Now if we remove Hostname, Manager disables our email function as our “email setting are not complete”

See https://www.manager.io/guides/10643

Actually most of that guide applies to any emails Manager sends, not just “transactions and reports“ so the guide should probably be renamed “Email setup” or something similar and put in the Manager setup section.

There was a new Release on 1/7/2019, 19.6.67 that changed email setting requirements in Manager.

or find it under Releases on the top banner on the Manager website.

put the new setting for email i have tried it and it works
check this

In the past Manager used a preconfigured shared email server when sending emails unless a user configured a different email server.

What has changed is the shared server no longer accepts emails from Manager using the preconfigured account. As a result everyone who was using the built in settings, are now not able to send emails. It doesn’t matter what version you were on.

The solution is for everyone to setup a STMP server themselves as per the above guide

Enough to know the nature of the information you are putting into the settings. For example, have you entered a Hostname that actually indicates an SMTP server? Or did you put your email address there? The name of your SMTP server is not personal information.

Does the Test Message built into the Email settings page work the same way as actually sending an email? Although the test message option seems to work, since the changes have been made, mail doesn’t seem to reach its destination. The “send a copy of every email to this address” seems to works though.

Yes.

This suggests your emails might be being caught by your recipients’ spam filters. Ask someone to check their junk mail folder or specifically list your address in their acceptable senders list. You might also check with your own email provider to see if they have outgoing spam filters. If you send a lot of emails from the program, you might have crossed some threshold that makes you look suspicious.

Ditto. Getting this error response:

The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.5.1 Authentication Required. Learn more at

Really need this resolved :slight_smile: Jenny

@Jenny_Johnson, have you already followed the Guide and any appropriate links it contains: https://www.manager.io/guides/10643?

I have. I’ve entered the smtp settings and the unlock feature for gmail.