Failure Sending Email

I haven’t bee able to send an email (invoices/orders etc.) since yesterday afternoon I get a message: Failure Sending Email each time I try to send.

I verified the email settings and everything is setup correctly.

Why is this?

Are you using custom SMTP?

Yes. I have been using the program for almost 2 and a half weeks now and have sent emails etc. but since yesterday I am getting that message: Failure Sending Mail. I have received other messages like error 2 sending mail or something like that but I try again and it goes through. But not now with this message…

Can you try to send an email without using custom SMTP? Does it work? This is just to try to isolate the problem.

If I uncheck the custom smtp (which I already did) how will the email be sent? I tried sending myself an email after unchecking CUSTOM, I did not get any type of mailing error but as of right now, I haven’t received the email.

If you don’t use custom SMTP, our SMTP server will be used.

The problem is that our SMTP servers are no authorized to send emails from your email address, so the recipient mail servers might simply delete the email on the basis it is phishing scam or something like that. That would explain why you haven’t received an email from the program even though you sent it.

When sending email from Manager without using custom SMTP, use FROM email address no-reply@manager.io rather than your email address. This is just to verify that Manager email functions work and the problem is isolated to custom SMTP.

I entered the No-reply… and I received the email. So what next? Like I said it was working. and I can’t leave it as No reply because I do need my clients to reply…

Yeah, it means the email function in Manager works properly.

The problem are your custom SMTP settings. I assume your mail provider did some changes which broke your settings.

To confirm that, it’s best to try different mail client (e.g. Thunderbird), use the same custom SMTP settings as you use in Manager, confirm different email client can’t send emails neither, then contact your email provider.

I was using yahoo’s smtp and had no problems until last night, I tried using my internet provider’s settings which is what I use in my old program but I get the same message. To use thunderbird do I need a particular email?

Hmm, if you like, send me your custom SMTP settings to support@manager.io and I will try to reproduce this issue.

Hello.

Haven’t been able to send emails since yesterday afternoon. Getting message: Internal Server Error (Error 2)

Please advise.

I have the same issue. I am using Mandrill and Sendgrid services for the same and I dont see any of it working. I am using port 587. Attached is the configuration page

@amit_vernekar, make sure SSL box is checked. 587 is SSL port.

I tired that too. Sill does not work.

So what error do you get when trying to send an email?

Failure sending mail.- in bold red. Is there a detailed log that I can see?

Getting same error while sending Mail i.e. Internal Server Error (Error 2)

This error came recently though it was working perfectly before.

I’m experiencing the same error. I’ve gotten it a couple of times before, and a restart sometimes did fix it. This time restarting did not fix it. In the log of my mail server I don’t see any connection attempts.

I am getting the same problem. I use gmail and have put the following entries in the “Email Settings”:

Email Address - my gmail e-mail address
Use Custom SMTP Server = yes
Host: smtp.gmail.com
Port: 465
Use SSL = yes
SMTP server requires autentication = yes
Username = my gmail e-mail address
Password = my gmail e-mail password

What am I doing wrong?

Can you try again? If it still doesn’t work, I will add some Test button which will test your email settings in isolation. This would give you clear indication whether your settings are incorrect or the program.