Emailing Invoices

Hi, Manager io has stopped emailing invoices all of a sudden. I have it set up in settings to have an email sent to us for each one sent so we have our own record and we are still receiving these, however our customers are not receiving their emails?? There is no error message appearing and it is saying the emails are being sent, but they are only coming to us as cc’s. I have updated to the latest June 2019 version of desktop and also tried removing our email in the settings as receiving copies to see if this fixed it but it didn’t. I don’t know what else I can do, are there any suggestions please?
Many thanks

all your customers or any particular customer?
are you sending the emails from the default email address or have you setup your own email settings?
if using the default email address, make sure your customers have added no-reply@no-reply.io to their contacts.

if you are receiving the email copy, it means Manager is sending out emails without any problems.

Thanks for your response. I’m emailing directly from the software so I guess that means I’m using the default email address. It’s just one particular customer who isn’t receiving emails, our main customer. We’ve been using manager io since 2013 and haven’t changed anything. I will ask them to add the below mentioned email address to their contacts and see how this goes.

Thank you

Hello again,

I have updated Manager to the latest July 2019 edition and I am now unable to send emails at all. It is saying the email settings are incomplete, but I don’t know how to a) complete the email settings as I don’t know what the hostname and username is; and b) use the default email settings. Can you guide me through either of these please or is there a number I can ring?

Read the Guide about emailing transactions. The internal SMTP server has been removed. You must set up a custom SMTP.

Hi, I have setup the Manager email settings through my gmail account and I have done exactly what has been instructed but still there is an error message and I am not able to send any message from Manager. Please advice.

Post a screen shot of the error message.

It says: “The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.5.1 Authentication Required. Learn more at”

I have also allowed Google to access as instructed.

I have read and followed the guide but it’s either not emailing at all or is saying operation timed out. I’ve attached a screen shot for you. I’ve tried both port 25 and 587, and putting the email address in as the username and that didn’t work either. I also removed the .com in the host name and that didn’t make any difference. What am I doing wrong?

Hi, I’m also discovering the same problem.

Emails were being sent fine from within the software, even after latest update, however suddenly today are no longer sending.
I have also followed the troubleshooting guide and set up smtp access but to no avail.
Please find below the error message I receive when I press the ‘send’ email button.

Any thoughts?

System.Net.Mail.SmtpException: System.Net.Mail.SmtpException: Syntax error, command unrecognized. The server response was: 5.7.0 Mailgun is not loving your login or password at System.Net.Mail.RecipientCommand.CheckResponse(SmtpStatusCode statusCode, String response) at System.Net.Mail.SmtpTransport.SendMail(MailAddress sender, MailAddressCollection recipients, String deliveryNotify, Boolean allowUnicode, SmtpFailedRecipientException& exception) at System.Net.Mail.SmtpClient.Send(MailMessage message) at ManagerServer.HttpHandlers.Businesses.Business.Email.Post()

@Jonathan_Baijan and @Dean_Horsfall, have you read the Guide: https://www.manager.io/guides/10643? The internal email server no longer works, as explained there. And you need correctly follow setup procedure for your provider.

Hi, I just setup a 2-step verification for my gmail account and then generated an App password for Manager which I copied to the Manager Email setting password and now it is working perfectly. I am now able to Email the Invoices/Payslips from Manager. So this means, Gmail requires a more secure pathway to access its SMTP server. Thanks my problem is solved now.

Yes, and all that has been discussed in other topics on the forum. Always a good idea to search before posting. It would have saved you quite a bit of time.