Cannot open Manager File

Please review and advise ,

I have already down loaded new version of Manager and try to open Manager with my business file.
But I have received below error.!!
19.6.10 System.Net.Httpl ListenException ( 0x800040005) Access is denied

The error is shown as attach, Can you advise how to fix it ?

Can you open command line and type netstat -a ?

Is there any line with ?

I have down loaded again and issue is already fixed . Thank you

facing same issue. I cant find any line like
i have updated to latest version of manager.
i am using windows 7 OS

Do you have “exactly” the same issue or similar? Can you show the screenshot of error message just to make sure?

whenever open an application it shows a screen like this

and if i Run it as administrator it shows error like this
I want to solve this problem urgently, please share your suitable time to chat online.

hello, @lubos need your help.

@Prasad_Panchal try to download and install the latest version (19.6.69) and see if it fixes your issue.

Mr. @lubos, downloaded and installed the latest version many times (19.6.69) but still facing the same issue.

When you run it as administrator you saw an error message. Can you try to run as administrator?

ya… i tried to run as administrator but this time it is showing only blank screen

The error message shown above indicates a port conflict on port 55667 preventing Manager from starting. Which suggests Prasad has another program running which uses that port.

Maybe running Windows task Manager to see what other program are running. Such as another windows user also running Manager or other comms application. Also check netstat, see

However I’m not sure why a conflict would be occurring on port 55667

Thanks @Patch for replying. I checked netsta -a and find this

you can see that is listening.
Here, I want to mention that, I am not a computer expert. I don’t know what is the problem.
I was using this software from the last two years and suddenly it stopped working. I have updated to latest version many times and reinstalled it again and again. I anyone of you could solve this problem using Teamviewer please help me on this issue @lubos @sharpdrivetek @tut

I believe the current desktop software listens on 64079

@Patch didn’t find any port 64079 in nestat -a

When you run Manager what version number does it display as per:

Note, by default a different version of Manager will be installed for each Windows user

The latest version will try port 55667 and if that doesn’t work, it will pick random port.

No error message would indicate something wrong with web-browser control within Manager window.

@Prasad_Panchal when you see the white window, can you right click on it? Do you get any context menu at all?

@lubos was this issue solved I am experiencing the same problem when I open my business on Manager is just blank. It all started when I upgraded to version 22.1.8

I managed to find a file from my backup, it open once correctly on version 22.1.8 and as soon as I closed it, that was the last time it opened. Now it gives the same issue.