Manger Wont Load - Conflict with existing registrationon on same machine

#1

Good Day.

If anyone could assist it would be greatly appreciated. Manger stopped loading on my Windows 10 machine. Uninstalled and reinstalled and now get his error message.

Thanking you in advance

Ian

#2

It looks like the previous process of manager is not exited yet. Try to restart.

#3

Hi Novica

Thanx for responding. I have. Process I have followed so far on 2 occasions is: Uninstall Manger. Shut down the computer completely. Restart and then install Manager from scratch. Each time I get the same result?

#4

You don’t need to uninstall. Updates of Manager should be installed over the top of previous installations. I don’t use Windows, but this may be your problem.

#5

There is something running on localhost:5555.

Type that in your browser and see what’s going on.

#6

Tut, I uninstalled because Manger wouldn’t open. As we stand, Manger wont launch.

Novica, followed your suggestion and this is the response : “localhost refused to connect”. “this sight cant be reached”

#7

Could anyone else please assist: I’m currently unable to use the program

#8

I’m out of ideas. I get the same error in Windows 10 when I try to open manager and it’s already open, or when I accidentally close it and try to start it again right away and the process isn’t finished yet, I guess.

Usually it works out either by restarting or just by waiting for a minute or to.

#9

Thanx Novica. It’s dead in the water. I was hoping the developer would potentially respond, as 3 years of work are currently inaccessible on the company computer…

#10

Instead of localhost:55555, try 127.0.0.1:55555 in your web browser and see if there’s a different result.

Can you get Manager working on a different computer, as a temporary workaround? If so, we can copy the business file from the computer that isn’t working to the computer that is, so you are able to access your data.

#11

Thanx ShaneAu. Have backups so I can run on my home PC. The ongoing problem is that the business only has 1 PC, and if I can’t access the program at work, it is quite frustrating.

Will attempt to do as you suggested when I get back into the office later today…

#12

I entered the above into the web browser and it takes one to a general page about internet servers. I think the web address is that of Manager Accoutings server, and what is happening is that the Server experiences 2 Manager accounting programs on my computer when there is only 1. For some reason it won’t open my current installation of Manger, as it is till associating my PC with the uninstalled version.

#13

Be aware the addresses ShaneAu has used are short a number 5.
localhost:5555 should be localhost:55555. etc
Just in case…

1 Like
#14

Correct, thanks for picking up on that :slight_smile: Was just copying from novica and didn’t think to check. Fixed in post above.

#15

Unsure if you have resolved this, but have you tried using the System Restore, using a restore point prior to when the problem occurred.

1 Like
#16

good idea, I think its related, Version 18.10.58 Crashing on Linux :-(

Alternatively use server edition.

#17

Thank you for the further info. I’m currently running of a secondary computer as the problem is not resolved.

I will attempt to install the server edition on the wekeend. Does it install like the PC version or is there a specific process to follow?

#18

the server edition is already comes with desktop edition (windows), look for managerserver.exe in your installation directory. once you run it, a cmd windows will pop up with text shown that it listen to port 8080 as default.

open web browser and navigate to localhost:8080 web address. the difference between desktop and server edition is… it has user login. which by default. user=administrator , password = , (no password just login)

https://www.manager.io/server/installation/windows/

#19

Thank You!

#20

Thanx to all who assisted. The program runs on the server edition, A question. at the top of the server edition it asks for a product key. Do I ignore or is there a requirement for me to get a key?