Manager won't open Win 7 SP1 on new install

I’ve just installed the latest Manager, and now it won’t open.

I’ve uninstalled, and tried the June 2020 download and it won’t either.

It was working, and I thought an update may help with an issue I was having with a new account, which is why I updated it. I think I’ve lost two businesses, luckily the main one I backed up, but I am trying to finish the tax year books and now can’t open anything.

Can anyone please help?

Have you installed a new enough .Net

The one that’s listed in the download area for win today 13 Aug 2020. I don’t use .net and never have.

Not quite correct, you use it every time you run Manager

Hmm really, I haven’t seen anything for .net? Where do I find it?

follow the link initially posted

I’ve got version 4.0 is this okay to run this current version of manager?

Download 4.8

1 Like

Okay, I’m a bit nervous I currently have our server out of action and haven’t a backup of my desktop. I hate updating windoze software, I gotten bitten badly once, by deleting my entire HDD. But will give it a go.

Version information available here

1 Like

Thank you so much Patch and Abeiku, downloaded and installed version 4.8 .net and installed. Held my breath. Restarted the computer and tried Manager, it didn’t seem to work until I opened Chrome then opened and all my accounts there. Now I can do what I’m running late for feeding cows and chickens… no rest for the farmer. :wink: Thank you again, so appreciated.

I would strongly advise that you consider upgrading from Windows 7 to Windows 10 - using an out of date, no longer supported O/S is asking for trouble some time in the future

1 Like