Manager is not working in the new version of Microsoft Windows 10

I have upgraded my windows from Windows 7 to Windows10 but now My Manager is not working, Even I have re downloaded from Manager.io website but still it is not opening…

I’m really stuck here what to do if any one has a solution for this please let me know

Hi, I did it (form Win 7 pro) few days ago and all is working: desktop, serve and the cloud version.

I did it as well from Windows 7 pro but not working even I reinstall it several times…

My Manager is working even better in Windows 10, than in Windows 8.1 earlier (more responsive, faster…)

Please show me the way What Should I do yo have Manager back in Windows 10…

Please help me out.

1 Like

Sorry, I am not sure that I am the right address for helping out. After upgrading to Windows 10, Manager simply continued working on my laptop, as it was before the upgrade. So, it hasn’t stopped and then I had to do something to fix it. I have no idea what might be causing your issues as I had no issues at all.

@267kdr, maybe if you can provide more details such as whether you get any error message or so.

I lost Manager in Windows 8 everything I tried did not fix it. I upgraded to Windows 10 and still never worked again this is the Desktop Version. Nothing fixed it s and I lost 14 months of my business and all my clients data as well and there is no hep at all. I finally went to Studio Cloud and it is working great. Unfortunately I had to start from scratch. I would have loved to stay with Manager as I think it is a great system but with no help no fixes and over a year of lost accounts and business data I had to go some place.

Just wanted to say mine is also working just fine in Win 10.
Qwerty, did you really have 14 months of company data stored without any backups? Because if for some reason loafing your file in windows 10 corrupted it you could just revert to a previous backup.
No matter what program you use you should ALWAYS backup your data.

@qwerty2525, I can’t offer any help as to why Manager isn’t working after your update to Windows 10. But I seriously doubt that you’ve lost any data, even if you had no separate backup. The program may not run, but based on many others’ success running it in Windows 10, I suspect something in your setup or machine. Regardless of what it is, your data should still be sitting there. The data isn’t stored in the application itself, but in a separate database.

Oh the data was backed up for sure and I know where it is on my system but you try and read it when it will only open in notepad. You can not there is no program that I am aware of that will open the data and have it readable where you can just copy it and put it into another program. If there is one I don’t know of it. I have taken my system to three programers and they can not read the data easily. I would not run a business with out backups ever. That is just dumb.

@qwerty2525, the reason why Manager doesn’t work on your computer is because you have some program installed which is using no longer supported Windows API and it conflicts with Manager. The usual suspect is some outdated VPN or network security software.

Relevant Microsoft article: is https://support.microsoft.com/en-us/kb/2568167

To determine whether a non-IFS BSP or LSP is installed, use the “netsh WinSock Show Catalog” command, and examine every Winsock Catalog Provider Entry item that is returned. If the Service Flags value has the 0x20000 bit set, the provider uses IFS handles and will work correctly. If the 0x20000 bit is clear (not set), it is a non-IFS BSP or LSP.

Have you tried running netsh WinSock Show Catalog command as I suggested 2 months ago? What was the output?

Also, just to be sure it is what I think it is, try to launch ManagerServer.exe from Manager installation folder to see what error you get.

Well I am not a computer wizard even after following your direction I still could not determine if this was the problem. As far as I know I do not have any programs that use or have used API or VPN

OK, how about you launch ManagerServer.exe from Manager installation folder. What do you see when you do it?

Okay when I run ManagerServer.exe this is what I get

Manager Server [Version 15.2.5]

Copyright (c) 2015 NGSoftware.  All rights reserved.

 

Syntax:

 

    ManagerServer.exe [options]

 

Options:

 

    -port [number]     Set port on which HTTP server should
listen on.

    -path [directory]  Set directory where Manager should look for
data.

 

Examples:

 

    ManagerServer.exe

    ManagerServer.exe -port
80

    ManagerServer.exe -port
80 -path "C:\Users\Larry\AppData\Local\Manager"

 

 

 

Unhandled Exception: System.AccessViolationException: Attempted
to read or write

 protected memory. This
is often an indication that other memory is corrupt.

   at System.Net.UnsafeNclNativeMethods.SetFileCompletionNotificationModes(Criti

calHandle handle, FileCompletionNotificationModes modes)

   at System.Net.HttpListener.CreateRequestQueueHandle()

   at System.Net.HttpListener.Start()

   at HttpFramework.HttpServer.Start(HttpApplication
httpApplication, Nullable`1

 port, Boolean https, Nullable`1
maxThreads, String prefix, String hostname)

   at ManagerServer.HttpServer.Start(HttpApplication
httpApplication, Int32[] po

rts, String prefix)

   at ManagerServer.Program.Main(String[]
args)

Then the program stops and need st shut down.,

OK, the error confirms it’s the conflict with some other installed program on your computer.

Next step is to run command netsh WinSock Show Catalog to see what’s the output. Based on the output, we can determine which program is not compatible with Windows API and needs to be uninstalled in order to make Manager work again.

@qwerty2525

Not to be funny, but I looked through your profile and you have reported an issue once in this topic and once on a previous topic. On both topic @lubos said that the issue is a program installed on your computer that is conflicting with Manager. I cannot see how that is the fault of the developer - if you are a serious business do you not have an IT technician looking after your computers when something goes wrong. It may not be a VPN program - it could be any software - its impossible to state without someone looking at your computer.

As an IT technician, my best advice is to backup your data - wipe windows and re-install windows Microsoft Office and windows updates. Then install Manager and see if it works. If it does, keep installing all your software, rebooting after each install and test Manager until you find the culprit. You may never find the culprit as I have quite a few times my clients had issues that required a complete re-install of windows and their problem (whatever it was) never came back even with the exact same software installed. Windows unfortunately does sometimes require a complete re-install if you cannot get any given program to work because of some issue caused by an old program that was not deleted properly or something. This problem is not exclusive to Manager. I have re-installed windows when Internet Explorer wouldn’t work and nothing I tried fixed it.

I have only been with manager for about 4 months, but I have been with it long enough to say that I never want to leave. Its your choice to use another product, but I personally think you are being unfair as you have only reported the issue twice and on both occasions you were told that another program is conflicting with manager. As a business you should have an IT technician to help you with these things and your technicians answer should be - spend maximum an hour trying to get the program to work with existing install - failing that re-intall windows.

One thing that you could try is run windows msconfig and load diagnostic startup - which runs only essential services. This will disable startup programs etc - you could try eliminate it that way.

The problem is something installed on your computer or windows is a bit borked - i.e. not Manager’s fault.

I can’t install Manager to my Windows 10.

It show message like in the picture…

This is a common problem with msi installers. For some reason its looking for the previous installer file. Open the registry and go to search and type in c:\users\AAA\Downloads\Programs\ and delete the registry entry for Manager where it says install Source. See picture

Thanks it worked for me