Manager crashes with macOS 11 (Big Sur)

I’m going to find out…
I hope to find some time this evening to check it for you.
What I can remember is the Enter botton in my case the ‘do not touch-thing’
Don’t know if the Tap button does the same…

(but otherwise it looks like the same problem indeed)

Exactly what I am experiencing, thank you

While making a sales invoice, I can’t use the TAB key and can’t use Enter either

But, I tried a little more,
With a Purchase invoice, Journal entries, Expense Claims and Sales quotes is the problem the same…

I start typing the name of the costumer, item, account, in the field, If I press enter to select the name, Manager shuts down without any warning. (like VISA-MC writes about)

Also when I try to edit the account in an existing bank payment (in bank accounts) it happens.

The problem seems to be there with every drop-down-box in Manager.
I can type in the box to find the right costumer etc., select with the mouse cursor but NEVER press the enter key :wink:
(or you can start all over again haha)

I do not know if it is worth anything, but I do not have any problems. All OK here.

My setup is: macOS 11 (Big Sur) and Apple M1 chip.

@ntrim, which exact macOS version do you have? Is it the v11.0 that shipped with the machine or v11.0.1 that was the first public release?

Sorry! I have the v11.0.1.

So the problem may be limited to Intel chips.

This is my system-

Version 20.11.71 is fixing one bug in Big Sur. Since I’m not able to reproduce this issue, not sure whether fixing this bug is going to have any effect but just letting you know you should try the latest version.

@lubos, was your testing on a machine with the M1 chip or an Intel chip?

Intel. I don’t have Mac with M1 chip.

That’s probably a good thing. The problems reported all seem to be on Intel machines so far.

For what it’s worth, this is my setup; I had/have Manager version 20.9.84 and 20.10.71, respectively and I have not experienced any trouble so far on Big Sur.

I tried the new update:

Process: ManagerDesktop [72651]
Path: /Applications/Manager.app/Contents/MacOS/ManagerDesktop
Identifier: io.manager
Version: 20.10.71 (1)
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: ManagerDesktop [72651]
User ID: 502

Date/Time: 2020-11-25 07:26:04.739 +0100
OS Version: macOS 11.0.1 (20B29)
Report Version: 12
Bridge OS Version: 5.0.1 (18P2561)
Anonymous UUID: ACE7448B-E3FF-5ACA-45C8-CD7D4EFE0F19

But it didn’t fix the problem for me.

Sorry for this bad news.
But, did it work for somebody else?