Internal Server Errror


Can someone help me what to do with this?

Thank you

happened to me too

me too

It happened to me too

Happened to me too,

maybe @lubos know what happen?

Using cloud version, and facing internal server error now

same here…

Yes me too, i guess they have an issue globally!

Same error, its not working at all. Tried restarting but still same error

Facing same thing. :frowning_face:

Thanks Team,

Back to Normal :grinning:

1 Like

This issue has been affecting customers hosted in our Singapore data center (other regions were not affected).

I’m currently looking into what exactly has happened and how to prevent this in the future. The service should be back to normal.

I’m sorry for the inconvenience.


I am experiencing a database locked every time I process a transaction.

Is there anything wrong?

Thank you

Experiencing a database locked error as well

@Jordan_Jefferson_Mit @OWG_Team could you please go to then click Restart Cloud Server ? This should clear all the database locks.

Done that but facing another issue now. Screenshot attached

Me to. Please resolve asap @lubos

Already restart server but still error occurred.

My client already query. The support email triggered different domain from my domain.

Please help urgently.

Thanks @lubos

My clients are still having this same problem…