Emailing invoice error message

Hi all,
I’m trying to email invoices out as I usually would, but the below error message comes up.
I’ve tried updating to the latest version of the software but the issue still exists.

System.Net.Mail.SmtpException: System.Net.Mail.SmtpException: Syntax error, command unrecognized. The server response was: 5.7.0 Mailgun is not loving your login or password
at System.Net.Mail.RecipientCommand.CheckResponse(SmtpStatusCode statusCode, String response)
at System.Net.Mail.SmtpTransport.SendMail(MailAddress sender, MailAddressCollection recipients, String deliveryNotify, Boolean allowUnicode, SmtpFailedRecipientException& exception)
at System.Net.Mail.SmtpClient.Send(MailMessage message)
at ManagerServer.HttpHandlers.Businesses.Business.Email.Post()

Any assistance is greatly appreciated :slight_smile:

Cheers,

Brendon

Suggests a wrong username/password for your SMTP Server.

“Mailgun is not loving your login or password”

I’ve never had to enter a server into that part before?

We are using Mailgun service for sending emails if you don’t set up custom SMTP server.

Unfortunately Mailgun has shut down our account an hour ago. I suspect their automated system didn’t like amount of bounces users have been generating.

Not sure how to move from here. Either Mailgun restores the service or we will remove default SMTP from Manager which means everybody will have to set up their custom SMTP.

Ah. Thanks for that.

I’ve tried making my own SMTP but the below error comes up.

I’m probably doing something incorrect?

image

I’m having the exact same problem but have no idea how to set up custom SMTP!! :frowning:

Help! How do I set up custom SMTP please? I need to get 8 invoices out sharpish

1 Like

@Brendon25 have a look at https://support.google.com/accounts/answer/6010255?hl=en I think if you are using Gmail, you need to enable “Less secure apps”.

@Fairies you can always click PDF button to save the invoice on your computer, then send it from your email account directly.

1 Like

I could but I have info set up on my email templates so would rather email straight from Manager

1 Like

Thanks @lubos.I got it working.

Creating a temporary app password for “manager” in my email settings allowed it to work.

Thanks again. Really appreciate the assistance.

Please show me how!

@Fairies, did you read the section in this Guide on adjusting settings: https://www.manager.io/guides/10643?

It will be in your email settings in the security section.

Yes, I’ve tried all sorts , smtp.gmail.com, adding client.connectSSL & different variations. I really need to sort this ASAP & get invoices out. What is an example of what it should look like in the Host box?

I keep getting this error…
530 5.7.0 Must issue a STARTTLS command first. s188sm11811825wmf.40 - gsmtp

What port number are you using?

587

And Use SSL checkbox is checked, correct?

how to solve the problem mail not sent

Yes, I’m a bit further on now but it’s the less secure apps thing that’s blocking it now! How can I just allow Manager without enabling?