DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Batch update using chrome does not work anymore


#1

Hi,

I don’t know why but ever since build 18.11.58 (cloud edition) using google chrome on Windows 10 if i try to copy my inventory using the copy to clipboard button to batch update manager will say the contents have copied but when i go and try to paste them somewhere else (in this case libreoffice) nothing gets pasted. If i open the same link in another browser (in this case edge) and do the same function then i can paste the contents into libreoffice.


#2

This is one more example of problems with Chrome. All one can presume is that the engineers at Google think their world dominance means they don’t have to follow standards. That only goes well for those who live and work exclusively in Googleworld.


#3

I don’t know where the problem lies, is it with chrome or manager. It used to work a few days ago and i only experience this issue when using the copy to clipboard via batch update. Batch create it copies correctly, but then again it only has one line to copy and not a 1000+


#4

I’m facing same issues, after update version 18.11.68 with 1000 + inventory
mozilla is working well


#5

If you read elsewhere on the forum, you will see that chrome users have frequent problems that are solved by using other browsers.


#6

is it just google chrome that is the problem, or does this happen with all chromium based browsers?


#7

I have no idea. Only Google’s Chrome has been mentioned specifically as problematic.


#8

Tried it with a different browser (vivaldi) which uses chromium, and it definitely has the same issue. Question is… who is at fault here? Chromium based browsers… or manager?


#9

To me, it looks like the fault is with the Chromium-based browsers: first Chrome, and now Vivaldi. To my recollection, no one has reported a problem traced specifically to non-Chromium browsers. Personally, I suspect arrogance on Google’s part and their attempt to force the world into the Googleverse.


#10

It worked before on the same setup. Everything else works except for batch update. Manager confirms that it “copied” and when you go and past that information into the spreadsheet nothing is there except the last copy action you used.


#11

This is exactly the problem that others have complained about. Try a non-Chromium-based browser.


#12

I have tried other browsers (edge and firefox) and they do work. Just because of one function that does not work on manager i now need to change browsers? Even microsoft is changing their browser base to chromium. So if this does not get resolved then it means there will be more browsers with this issue.


#13

This is not the only example in the world where web pages or browser-dependent applications behave one way with one browser and another with other browsers. The simple fact is that different browser designers often ignore standards or interpret them differently. If this is the only situation you have come across where you don’t have to switch browsers to accomplish something, you are lucky. With Manager, the challenges are even greater because of its multi-platform nature.

But this discussion has strayed far beyond use of Manager. The good news is you have found at least two browsers with which you can use Manager’s batch operations.


#14

Hi, just to paint a better picture here.
As said a few days ago I have/had the same problem. I couldn’t batch create or update at all (I’m working on a Mac) . Never worked in the past either, but I was not bothered about it. Recently I tried it and it didn’t work from the desktop (in neither versions) nor from the browser which is Safari (excuse my ignorance, is Safari Chromium based?).
Reading this thread I downloaded firefox and it works, both ways, from desktop and from browser.
Thanks