Batch create/Batch update

Hi, batch create/batch update on Mac, desktop version 18.11.68 is somehow not working. I tried with inventory, non-inventory and purchase invoices (didn’t try anything else). It’s always the same result - nothing pastes into the excel file. When I click “copy to clipboard” it changes into “copied”, but when I then go into excel file and click paste nothing gets pasted. Is this a momentary problem?

This is not a bug. I have just verified proper operation on macOS v10.14.1 with Manager v18.11.68. With fairly large data sets (1,300-plus purchase invoices), the copy function takes at most a second. For smaller data sets (such as Employees with only a few entries) it’s instantaneous. I checked a half dozen different tabs and all work correctly.

So this has to be something to do with your machine or installation. What version of macOS are you using? Also, how exactly are you pasting? You should only have the top left spreadsheet cell selected when you paste.

Batch Create and Update with version 18.11.68 is not working with chrome when inventory is more than 1000 records
when we tested with mozilla it’s working