Batch update copy to clipboard


I just downloaded the latest version of Manager because I’m trying to do a batch update for receipts and payments.

But, when I “copy to clipboard” and then paste in excel, nothing happens, even though the button in Manager says “copied”. There’s nothing to paste!

Please help!


There have been previous discussions of similar problems on the forum. Search for them. The issues seem to have been related to:

  • Large volumes of transactions, which can take quite a long time to paste
  • Incorrect settings in the spreadsheet application

I just verified that the function works in the latest version. This performance may also depend on whether you are on the desktop, server, or cloud edition.

Thanks for your response. I looked at several of the discussions, but it still didn’t fix the issue of my desktop version being unable to copy and paste the column headings into a spreadsheet. It doesn’t copy and paste anywhere. It’s like it doesn’t copy!
Edit: I just tried to do the same with batch create for inventory. THE COPY FUNCTION IS NOT WORKING! It’s not like I haven’t done this before, and to clarify, I updated the program yesterday in order to keep it up to date. Before I updated Manager yesterday (desktop version that I am running on a MBP), I had no problem copying and pasting into my spreadsheet. Now it does not work.
Thanks for your help in advance.


PS, I can’t even grab a screen shot, because once I click off Manager, the “copied” button reverts to “copy to clipboard”.

That does not matter. The data should still be copied. The same thing happens for me, but I can still paste into a spreadsheet. I just verified this again, for both Batch Create and Batch Update. I performed the test with version 19.6.38 under macOS 10.14.5.

I have MacOS 10.10 and am using version 19.6.38
I have tried “flushing” my clipboard via activity monitor. I have restarted my computer, and still, I get nothing when I press “copy to clipboard” and then paste into my spreadsheet.
If you have any other suggestions, I would really appreciate it.

@luhbulan what browser are you using? I have a similar issue using chrome based browsers. I have not tried it with safari, but i do know using firefox solves the problem for me.

I’m using the desktop version, so I don’t use a browser for this.
Or is there something related to the browser I normally use?? :face_with_raised_eyebrow:

Sorry i did not realize that you are using a desktop version. My issue is similar but browser related.

Manager always uses a browser, the desktop version just starts a default one.
To open another browser window choose that option when clicking on a link on one of Managers pages. Or copy the link location and paste into the address bar of your browser of preference.

Hi Patch,

Ah, I will try this. Thanks so much for the information! (Learn something new every day…)

Kind regards,

I downloaded the latest firefox and made it my default browser. Unfortunately, I still cannot copy to clipboard in Manager and paste into excel, which leaves me to enter in items (for inventory) one item at a time.
Very time consuming!

I don’t use a Mac so I can’t verify the behaviour. However to access Manager from another browser you need to

  1. Install a browser of your preference
  2. Start manager Desktop. (This starts the local manager server on you computer and accesses it from the Browser Manager is setup to use on a Mac, which I think is Safari).
  3. Click on a link in the default browser window and choose open link in a new window or copy link then paste it into a bowser address bar of your preference.
  4. Then new window should show the normal browser menus. It should continue to function while the initial Manager browser window is open.

I don’t however know if this will be more reliable in copying your data to another program, you will have to try it. To check if it is a browser limitation you would need to try several browser. To check if it is a spreadsheet limitation, try pasting into several different programs. To check if it is an issue with exactly how you are using the program, screen shots may help. Tut may then be able to provide more direct advice as he uses a Mac.

On a Macstep 3 is apparently a little different

Others have had variable success

Hi Patch,

I just saw your edit which was quite helpful.
I followed your advice with Chrome and it works.
Now I will test my other browsers.

Thank you so much!

Kind regards,