Wrong from address when sending emails from manager desktop addition

When sending a sales invoice from manager the from address is set incorectly. It shows as having come from no-reply@no-reply.io
I am sending directly from manager with no relay smtp server and do have the from address set.
Can someone reproduce this?

This sounds, from your limited description, like as-designed behavior. Read the Guide carefully: Manager Cloud.

that is how it is supposed to work.
the from address you have set is to inform your client to what address they have to reply.
the mail is actually sent from Manager mail server.

if you want to send all emails from your email address, then setup a custom smtp server as per settings provided by your email provider.
read the guides and various discussions on the forum regarding this.

Thanks for the responses. I had not read the email guide. That answers the questions on why the address is set the way it is. I’m thinking this was a fairly recent change?
Personally, i don’t like this for the default as some mail servers are going to flag messages like this as spam. For me it’s not an issue now that i know what to do but for some people it could be hard to figure out why there messages are being sent to junk.


No. It has been like that as long as I can remember. While still not recent, it is the ability to set your own custom address that was added later.

The point is enable users who are not experienced setting up email-related functions to be able to immediately email things to customers or suppliers without further action. All you need to do is click the button.

That is a risk no matter what address an email comes from. Spam filters work many different ways.