DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

The default mail address


#1

HI.
I made the settings for the mail SMTP. and I can send the invoiced from my email.
the question is how to change the default email address so clients can reply to my email address instead of no-replay@manager.io ?


#2

Click on Settings then Email Settings and you can set the email address there.


#3

I already did that. But always when I send an email to client . I find the reply to address is "no-reply@manager.io"
how can I change the reply address?


#4

Ok, I found the problem,
my name was infront of the email address.
so it was sending from my email but the reply was to no-reply@manager.io
when I changed it to only email address it worked
Thank you.