VAT custom code problems

Hi there, I am having problems with implementing the new VAT 9% custom code. VAT increased 1st of January from 6 to 9% in Holland. I made a custom code for that, but it does not work well. When I have received sales by bank which includes 9%, I book it with ticking the including VAT box.
When I look via the summary at the sales account it has added € 9 to the sales (credit), and also put € 9 in the VAT account (debit).
While it should be the net sales on the sales account and the VAT 9% credit on the VAT account.
Also with invoices I have to pay, there is everytime € 9 taken out for VAT instead of 9%.
Do I something wrong or is it a bug?

I never had this problem with the build in 6% VAT. Can you please build in the 9% for Holland?

Best regards,

First, you should not use a custom tax code. You should use the in-built Netherlands 9%tax codes. There are four:


Second, it sounds like you may have set up the custom tax code as a 100% rate rather than a custom rate at 9%. If you are interested to find out what went wrong, post a screen shot of your custom tax code Edit screen for that tax code. But if you just want to use the proper, in-built code, don’t bother.

Thanks Tut, I had to update my version of manager first. Now I saw the 9% built-in code.
This will work!

Hoi carla hoe heb je een update gemaakt? ik heb de laatste versie binnengehaald denk ik. en ik zie nog steeds dus niet de goede btw9%, want ik zie hem ook niet op mijn btw aangifte ingevuld bij laag tarief

Hi carla how did you make an update? I think I got the latest version. and so I still do not see the correct VAT 9%, because I also do not see it entered on my VAT return at a low rate

Putting your question in English will get a quicker answer
Download the latest version from the website Download | Manager
What version are you using?

im using 19.2.85, i make a vat/tax 9% but it dont work by my vat declaration

@Jolita, you say you made a tax code. If you mean you created a custom tax code for the new 9% rate, that is your problem. You need to use the in-built tax code, available under Settings > Tax Codes.

Custom tax codes do not work with the worksheets. Only in-built tax codes are picked up.

i dont see other vat code from in the programma?>

okay but i dont see the in-built tax codes??

These are only the tax codes you have activated. You need to activate the new one. See Create and use tax codes | Manager.

okay so now i have to change all the bills and coupons to the inbuilt tax code?


thank you

o dear, is still doesnt work. I make netherlands 9% and even netherlands 9% eu. And a make on the bills the change to the new vat, But i still doesnt see anything on the vast declaration

You need to post screen shots of the Edit screen for transactions where you have applied the new tax codes, but where the appropriate amounts do not show up on the worksheet.

@Hennie, do you know if the worksheet was updated when the new tax code was added?

hennie are you dutch, because i dont understand what i have to do

do you mean the bill i have changed with te new tax?

image this is old tax

@Jolita and @Tut

The Dutch VAT tax worksheet was updated and works excellent so that is not causing the problem.
Therefor it must be something else.
I invite you to send me a personal message in Dutch so that I can help you with your problem.

1 Like

i sent you pb @hennie