Setup VAT codes

I’m new in Manager and just created the first sales invoice.
I have setup the VAT codes as built in VATcodes:
BTW 21% EU.

In the sales invoice, I have added one line:
Account: Sales
Price: 1.362,39
marked checkbox: Amounts are including VAT

When I check the invoice don’t see any additional line related to VAT, what did I miss in the setup?

I would have expected:
Subtotal 1.076,29 (this line is not shown)
VAT 21%: 286,10 (this line is not shown)
Total: 1.362,39

Can you please post the input form and the output invoice?

When you check the box to mark the invoice as tax inclusive you don’t see a separate line for VAT. Instead, you should see a line after the total saying how much VAT is included. Read this Guide:

the input screen:

The output screen

The VAT codes which I setup

sorry,it’s in dutch but I hope it makes sense?


Can you click on the settings of btw 21% EU? I suspect you didn’t set the tax rate correctly. Are they custom rates or the default one of manager?

Hi I think you are making some mistakes in using the VAT-codes.

When you sell services or goods to some in the Netherlands, you should use the in-built tax-code BTW 6% and BTW 21%
The VAT codes 21% EU and the other EU VAT codes should only be used when you export or deliver goods to a non-Dutch business. You are only allowed to use these codes when you have the VAT registration number of your customer in his home-country, For non-business customers outside the Netherlands, you have to use the Dutch VAT codes 21% BTW and 6% BTW
The concept BTW-aangifte works only with the in-built tax-codes.

In case you need further help in setting up your business, you can send me a private message.

Kind regards,


1 Like

Below you find a screen-print which shows you that manager shows the VAT on the sales-invoice when you use the proper VAT-code.

1 Like

Thank you all for your responses. Indeed I picked the incorrect vat inbuilt vat code.