Using Gmail to send emails

Continuing the discussion from Cannot send emails to clients:

this is the message I received when attempting to sue gmail to send emails…

What are your Email settings in Manager (Settings > Email Settings)?

Make sure you are using port 465 and that both the “Use SSL” and “SMTP server requires authentication” boxes are checked. Judging from the error message, I’m guessing that you haven’t turned SSL on.

Thansk Jon, afraid I have tried various combinations to try to get this working with no luck… including checking and unchecking the SSL option… not sure it will work at all with Gmail…

Gmail (and many others now) requires 2-Step Verification. Did you tried?
I’m sending email with gmail just fine.

I had the same issue myself and looked in this thread.
I finally succeded:

  1. create a legacy password for manager application if you use 2-step verification - if not just use your regular gmail password.
  2. use custom server (as you propably did so far)
  3. use port 587 (TLS)
  4. tick on ssl and use authentication
  5. if you test and doesn’t work, try to save and retest.

hope you will succeed.


1 Like

Hi thanks for your help, I did as you suggested but now get this error…

I assume that you used your email address and password for username and password.

Hi, I eventually got it working, I had to get Google to create a unique password for the Manager application itself (using the settings for my Google account “sign in and security”) - this after activating 2-step verification… thanks for your assistance… anyone else having this issue, give me a shout and I’ll try to help…

1 Like

in google, which of the following names did you use for the manager application?


@Julian, I don’t think it matters. It’s probably just a name for your reference.

hi julian, lubos is right, it doesn’t matter…

Thanks Lubos. Putting your real face is a very strong evidence of professionalism.

I still unable to send via smtp with various combinations, including obtaining a application specific password via 2 steps verification.

What port are you using in your SMTP settings?

I have tried various as indicated in this Forum

After you enter custom SMTP details and click Test email settings, what error do you get?

Fail send mail

I’ve tested the “send mail” from invoices and it sends normal. I’ve just put my email (gmail) and saved the configurations without having to put the smtp server. I don’t know why, but that works for me and the messages are delivered. The only thing is that the mails that I send from Manager are not stored on my gmail account.

Hi Guys,
Thanks for your contributions. I am also having the same problem, I tried changing the port number to 465 then the error message changes to


btw i am using G Suite gmail with 1 step sign-in option

Did you check this link?

Here they state that Gmail Suite uses another smtp server [] than the standard Gmail [].