Cannot send emails to clients

Hi there, I have set up my email with the following:

email adress: my gmail email
Use custom SMTP server: Yes
Host: smtp.gmail.com
Port: 465
Use SSL: Yes
SMTP Authentication: Yes
User name: my gmail email
Password: my gmail password

I am testing the program before I start with the actual transactions, however noticed that I cannot send emails as the following error appears:

An exception occurred during a WebClient request.

I have tried different ports but the same message appears. I have tried to use a different email address (hotmail account) and same message pops up as well.

Please help, as I need to use own email for replies from clients.

Thank you kindly - awaiting your reply.

Can you email without using authentication or ssl? the first step is to eliminate the extra security measures. Are you able to send using port 25, with no authentication and no ssl? Then try with ssl port 465 and then try with authentication. If authentication works, but ssl fails then the issue may be that your port 465 etc is being blocked.

What happens if you disable custom SMTP? Can you send email at all from Manager?

I have eliminated the authentication and ssl, used port 25, and received this message when I tried to email a quotation: “The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.7.0 Must issue a STARTTLS command first. ng5sm1187835wic.24 - gsmtp”

I’ve tried the same but just changed it to port 465 instead of port 25, and then just keep receiving message that says: “The operation has timed out”.

So then I tried with ssl and port 456 (without authentication), also receive a message “The operation has timed out”.

I then tried with authentication and ssl, “The operation has timed out”. Last time I tried, it used to say: An exception occurred during a WebClient request.

I have no idea. I think I have tried it in every possible way… What do you suggest?

Thank you :slight_smile:

1 Like

the default email from manager works perfectly. (no-reply@manager.io)

Just tried the manager email, and I get the message : “An exception occurred during a WebClient request.” I can’t email at all.

verify that your gmail account is set to imap and not pop to use 465

Sorry made mistake on that try

On the “Outgoing server (SMTP)” field, enter 587 and mark the box “This server requires an encrypted connection (TLS)”.

1 Like

Obviously gmail require SSL security as default. This is why port 25 and no SSL failed. I wonder if your port 465 is being blocked for some reason. When operation has timed out, this means its getting no answer back.

I assume that you can setup say thunderbird or outlook for example to connect to your gmail account using authentication and SSL. This will eliminate any issues with gmail itself. I am new to manager and I have not yet used the mail functionality yet, so I am not sure how the mail functionality works in Manager.

My advice would be to ensure that gmail works properly using say outlook or thunderbird with authentication and ssl. Process of elimination. Once you have eliminated gmail, then you can start troubleshooting Manager. But it sounds to me more like a gmail/computer/network issue than an issue with Manager. hope that makes sense

Thank you @dalacor,

I have the gmail set up on outlook, so that is eliminated. The Manager default email still gives error “An exception occurred during a WebClient request” So I can’t even use the Manager email (No-reply@manager.io). I have uninstalled manager, and re-installed it, and still have the same problem. I am not that clued up with computers or software, so i am apologizing in advance if this question I am about to ask is a stupid one… Is it at all possible that my anti virus is responsible for this? I use Bitdefender. If so, what settings do I change?

I am really hoping to get this email issue sorted, because I really like Manager and would like to switch over soonest.

How do I verify this?

“verify that your gmail account is set to imap and not pop to use 465”

Sorry I did not realise that the default manager email settings did not work either. I assume that you set it to not use custom smtp!

You are on the right track. The anti virus and software firewall (like Norton or Mcafee) could very well be the problem.

I am not familiar with Bitdefender, but you can usually right click Bitdefender and select disable or manage settings and then you can disable the anti virus. Also do this with your software firewall such as Norton or Mcafee. If all else fails, completely remove Bitdefender and any software firewalls that you have installed to eliminate the issue.

The issue could possibly be Manager - best way to test this is to use another computer, import your data and see what happens on a laptop etc. If it is Manager, you will need to speak to the developer who does check all the forum messages, so he will pick this up. But I suspect that the problem is specific to your machine, otherwise other people would be reporting issues with the email function.

What version of windows are you running? Also have a look in the windows logs. Right click computer and select manage and then select event viewer and windows logs. Have a look around there and see if you can see anything that might give you a clue.

@Laurika, you said if you disable custom SMTP, emails are working. Then you said they don’t work even if you disable custom SMTP. Which one is it?

Also, what’s your Windows version?

Hi… I’m having same issues with my emails.
I’ve tried all the options with securty and always I get "An exception occurred during a WebClient request"
Is there any news about this?
Cheers

Had a similar issue when trying to email out invoices but only on one of the three companies I use the product for. Turns out the logofile I used for that specific company was different format and when I changed it out to be similar to the others the issue resolved.

this is working on me.

:+1:t2: Spot on my friend thank you … This Fixed my email not sending on my Mac problem after it had been working for all the time I have used the program.