Gmail SMTP SSL 587 Auth Fail


Tried to send e-mail from within Manager and yes, before I posted this I read the other topics on the forum regarding e-mail.

I entered all details correctly (my google username and password) and chose port 587 (because 465 is not implemented) and tried with 1) SSL enabled and 2) SSL disabled, both of them return an authentication failure.

Screenshots provided.

  1. With SSL enabled:
  2. With SSL disabled:

you should authorize your device with gmail first. This is not something related to Manager itself.

Have a look at this post

Thank you for the help, I could not have done without it.

I had to go to my Google account settings and enable access for “Less secure apps”.
Next, Google tells me that I can’t, because I have 2-factor auth enabled… Fine. (pressure starting to build).
Next, followed the link “learn more” to learn how to enable access with 2-factor auth enabled.
This link contains a guide and a link to visit “apps passwords” page.
Followed the link and generated a password for my windows desktop mail client.
Entered THAT password into Manager and… it works.

In todays age, things just should not be that complicated anymore.

Anybody else with this problem, go HERE to generate a password for Manager’s internal e-mail client.


Unfortunately, Because of hackers, viruses etc, the world does have to be that complicated.

Very useful