Email: Custom SMTP Error

@lubos @Tut

Am i doing something wrong here or is there an issue with Manager? Version 17.7.13

The mail works fine without the custom server.

Using Windows 10 Pro - 64 bit

I did not check with SSL settings though as i had read Manager does not work on port 465.

Continuing the discussion from Email transactions and reports:
Do you Read this Guideline?

did you understand the question?

Yes man, If you are using ZOHO As the Host then You also have to done the Settings at the ZOHO mail Setting.
Just for the Example I set Gmail as SMTP host

This above photo is the Second Attempt…
But in first attempt…Gmail Reject… Because its a unknown application…
Look At the Bellow photo.
After Clicking on the highlighted link portion, Gmail’s allow this Manager Source and TEST mail Gone Successfully as you can see in the 1st Image.

So As per Me You can “Use SSL” and also have to done some settings in ZOHO. I send 2 links for the reference of ZOHO into your personal Message. By this you can set ZOHO SMTP Host in Manager.

1 Like

Thank you. It is working now.

Even though the port 587 is specific for TLS, i had to enable SSL.

Also, i had to set Manager to be recognized by my mail server.

It is because Google blocks sign-in attempts from apps which do not use modern security standards (mentioned on their support page). You can however, turn on/off this safety feature by going to the link below:

Go to this link and select Turn On

https://www.google.com/settings/security/lesssecureapps

Moreover google block an ip when you try to send a email since a unusual location, so, you can unblock in the next link

https://support.google.com/accounts/answer/6009563

and clicked in

accounts.google.com/DisplayUnlockCaptcha .