Uncategorized accounts in the chart of accounts

Just downloaded the latest version from website and imported my file as I did have a hard drive crash but the column which I think should be called “Expenses” is now called “Uncatgorized” how can i fix this to the way it was?

Can you please post a screenshot to illustrate what screen you believe is incorrect?

Feel free to blot out (hide) anything sensitive beforehand.

Try going to “Settings” > “Chart of Accounts”.

On the right-hand side, do you have anything under “Uncategorized”? If you do, edit it and mark them as “Income” or “Expenses” instead.

Like this:

25 pm

1 Like

When I go to chart of Accounts in the right hand column “uncatgorized” is at the top and unslectable…I think this could be a version conflict never had any issues in the past

I’m not sure if I understand you completely, but you shouldn’t be editing the ‘Uncategorized’ item - edit the items underneath it instead.

(In my example screenshot above, this is called “testing”, and for you there is at least one called “Accounting fees” that you will need to edit.)

The heading is what has changed from I think it was called “expenses” to uncatgorizd the heading for the column on the left is Assets

Please go to “Settings” > “Chart of Accounts” (click on the icon shown below) and then post a screenshot of what you see on that screen?

40 pm

Okay, somehow all of your P&L items are listed as “Uncategorized”. That explains why you’re seeing that on the Summary screen.

You need to go through each one and re-categorise them.

  1. Make sure you’re on the latest version (I know you downloaded the latest earlier today, just make sure there aren’t any new releases since that might include bugfixes - the latest right now is 17.8.15 and there are usually multiple releases per day)

  2. Go through and edit each of those items on the right. Accounting fees would be an Expense, Donations would be Income, etc.

Once you’ve updated all of them, the “Uncategorized” section should no longer show up on your Summary tab and you’ll see the Income and Expenses sections instead as you previously did.

thanks but thats too much of a pain in the rear, ill just find the older version I have and use that, this is what happens when software upgrades are done

For the record, I am running 17.8.14 and mine are unaffected. On macOS Sierra.

I’ll try upgrading to 17.8.15 and let you know if I run into the same issue.

Update 1: Still works fine for me on 17.8.15 - is it possible that the ‘Expenses’ item was accidentally deleted via Chart of Accounts? … If that is the case, an older version of Manager won’t fix the problem because it would be an issue with the underlying data.

Update 2: I just reproduced the issue you’ve got by deleting the ‘Expenses’ item, so I think this might’ve been what happened.

I didnt delete anything

I’ll take your word for it - just saying that I was able to reproduce the problem by doing that, so it’s a possible cause.

I’m quite confident that editing the items, marking them as Income or Expenses as I mentioned above, will solve the issue… I understand that there might be a lot of them to update, and it would be a bit of a pain to do.

Note: If you are going to revert to an older version of Manager, make a backup of your business. Opening a business in a newer version of Manager works fine, but going back to an older version after opening it in a newer one can cause problems. A backup will prevent you from losing any more data.

It wont let you mark them as Income of Expenses as they are not clickable!

No problem, let’s try to work through the issue :slight_smile:

Is this what you see?

If you see something different to above, please post another screenshot after you click Edit alongside “Accounting fees”.

If that is what you see … you need to re-create ‘Income’ and ‘Expenses’ items:

Income:

  1. Go to “Settings” > “Chart of Accounts”
  2. Click New Group
  3. Type ‘Name’ as ‘Income’, and ‘Code’ as the number ‘1’.
  4. Leave everything else as it is, and click Create

Expenses:

  1. Go to “Settings” > “Chart of Accounts”
  2. Click New Group
  3. Type ‘Name’ as ‘Expenses’, and ‘Code’ as the number ‘2’.
  4. Tick the box that is labelled ‘Expenses’
  5. Leave everything else as it is, and click Create

Then re-link the other items to them:

  1. Go to “Settings” > “Chart of Accounts”
  2. Click Edit on an item (for example, ‘Accounting fees’)
  3. Choose ‘Group’ (for example, ‘Expenses’)
  4. Click Update
  5. Repeat steps 2-4 for each item that is listed under ‘Uncategorized’ until there are no more left.

Then, as a final check:

  1. Go back to Summary tab
  2. Let us know if you see ‘Uncategorized’ there. It should only say ‘Income’ and ‘Expenses’ now.
1 Like

@ComputerGarage, it sounds like you have updated from a version of Manager so old it did not include the ability to categorize accounts by group. Therefore, when you updated, the necessary information was not present in your old database to convert to the new data structure. Now that you have called your accounting data file with the newer program, you cannot use it with an obsolete version of the program.

The necessary editing of your 10 Uncategorized accounts per @ShaneAU’s instructions should only take a couple minutes.

1 Like

Hi Dear,

I have similar problem but in different version. There is an uncategorized account on my balance sheet but not any accounts linked with this before. It appeared suddenly and can not remove it. This seems on my summary view too. How can we remove it ?

Thank for your endless support ! (Cloud version user)

When suspense account occurs, occured account is listing under of uncategorized account as a suspense account.

This is not an account. It is a group. Accounts must be assigned to groups. If you don’t assign one, Manager automatically puts it into the Uncagtegorized group.

By default, your Suspense account would be assigned to the Equity group. I suspect that at some point you renamed some of your balance sheet groups or created your own. Can you post a screen shot of the balance sheet portion of your Chart of Accounts page from the Settings tab?