Sent email from Manager contains

instead of can we have our own email address. this is showing when the customer get a email. How can i change it to my email address.

The only way to resolve this is to use custom SMTP server. This option is available under SettingsEmail Settings

Thanks you so much… it works now.