Successfully installed "Manager" but not able to run on Windows 7 (32 bit)

Successfully installed “Manager” on Windows 7 (32 bit) but not able to run anyway. Please, need your technical support as soon as possible.

Did you install the 32-bit version?
What exactly happens when you install?
What happens when you start Manager?
What error message do you get?

Just saying Help does not Help at all i diagnosing or fixing the problem

Show some screen images

I installed the 32bit version successfully but when I click the manager icon it’s not responding…

What browser do you use?
Have you installed webview2 runtime?

I am using mozilla firefox now… Can you give me the browser link, please…

If you try Microsoft Edge, you might get a request to install webview2 runtime when you download and install Manager

Have you installed the latest version from the Download | Manager site?

I installed webview2 runtime and manager update version already… Still now manager don’t run on Windows 7 32bit… Have you any other suggestions please…

Upgrade to Windows 10?

Just checking

  • downloaded the Windows 32 bit alternative version Download | Manager Download 32 bit
  • installed as per Install or update desktop edition on Windows | Manager
  • open Manager application via the new start menu item Manager Menu
    or the new Manager short cut link on the windows desktop
    Manager desktop shortcut
  • Installed Webview2 when Manager is first started (if not installed previously). When doing so it displays this dialogue and requires administrator login.
    Manager install webview2 dialogue box
    Alternatively install Edgeview2 manually from WebView2 - Microsoft Edge Developer You will need the x86 Evergreen Standalone Installer or let Microsoft select the version via the Webview2 bootstrap loader

Updated webview2 link and dialogue box

I have done both works already… But still now manager installed but could not run… Anyway, thanks for your co-operation…

When you say it won’t run. Do you get any error message or any hint?

No, there is no error message… It’s just not run…

Just tried installing Manager x86 on a Windows 7 32 bit machine. All worked OK for me.

Please try

  • Restart your computer
  • Login as your normal windows user
  • Open the task monitor. To do so simultaneously press these three keys < control > < alt > < del > then select “Task Manager”
  • In the task Manager window click on “Image Name” column heading to sort active tasks by Name
  • Open via the Windows start menu link
  • The Task manager window should now show the tasks as illustrated below
  • Post a screen shot of what you see

If Manager still doesn’t run

  • Right click on one of Managers shortcut links and choose “Properties” (at the bottom of the menu
  • A dialogue showing the short cuts properties similar to below should show (except your target location is likely to be in c:\Users\ < your Windows name > \AppData\Roaming\Manager )
  • Click on “Open File Location” Which should then show the program in an accessible directory by the current user

Also please look to see if your computer is already using port 5667 which would prevent Manager desktop from using it and may prevent it running.

  • Before starting Manger
  • Open an elevated command prompt and type “netstat -ab” without quotes
  • port 55667 should not be listed
  • Start Manager desktop, repeat the above and port 55667 should then be listed

Finally, manager run successfully on Windows 7 32bit operating system… Sorry for disturbing… Finally I found the problem… It was Windows 7 32bit update issues… My windows 7 32bit version was very old version… After update the Windows, manager works perfectly…

Thanks for your kind co-operation…

Not keeping your O/S up to date is only looking for problems apart from the security risk

You really should upgrade to Windows 10

Thanks for your valuable suggestion…