Standalone 19.12.12 install issues with Mac OS Catalina

I have issues installing the latest standalone version 19.12.12 on Mac OS Catalina 10.15.2 - DMG mounts but once I try to drag it to a local location, I get and error message:

The operation can’t be completed because you don’t have permission to access “Manager”.

Also tried 19.12.11 and this also gives me the error message. I had an old version 19.2.81 lying around and this works fine.

Trying to copy with terminal gives this message:
cp: Operation not permitted

Mono bundle with Windows executables exists on older, working version as well, so there must be something that Mac OS dislikes with the newer files. Disk permissions are same for both, but even with sudo the newer files cannot be accessed.

have you read the updated guide regarding installing on Mac? it was updated specifically for Mac OS Catalina.
also, there are few recent topics on the forum where solutions were given.

Yes, I have read the guide - if you pay notice this is a completely different error message. I have allowed non app store installs and the malicious app check passes. Also, as mentioned, older version from 8 months ago works as expected.

And I did not find any similar issues from previous posts.

This statement is unclear.

Are you trying to drag the .dmg disk image somewhere? Do not. Just open it from within your Downloads folder, wherever that may be. (That is a browser setting.)

Or are you trying to drag the mounted disk icon somewhere? Do not do that either. Simply open it and drag the Manager application icon in it to your Applications folder.

The only way you would know if this was true is if Manager opens and runs correctly. So what exactly do you mean?

Again, I do exactly as the guide says. I mount the disk image and what I mean by “try to drag it to a local location” is dragging the app from the image to my hard drive (any location, Applications folder included). But it fails.

And I know the malicious checks pass because I successfully can get the app from an older version disk image to my Applications and it runs - thus everything checks and passes in my Catalina setup. The error I get is not that the malicious check fails, but that permissions don’t allow me to read one file within the bundle, thus the app package cannot be copied over. The file in question is not accessible as a super user either, which is quite odd. Might be that something my setup specific breaks the files during the mount.

This is not an indication of passing the malicious software test. You are launching an app that predates your Catalina installation and that you had previously opened. Catalina will not prevent this.

I recommend deleting the entire download and starting over by downloading again. I have exactly the same Manager and macOS versions and experience no problems.

I have tried downloading multiple times from the and also from (to which the Try again takes you), different versions, same result.

And the working version is not a previous installation - it’s a clean computer. And I had a backup of a downloaded disk image, which I mounted and dragged to my Applications folder. Might be the Gatekeeper is not looking at it the same way, but regardless of the old working version, the new one I am unable to install.

You have something strange going on. I just downloaded from both sources, and the versions are identical (currently 19.12.12), as they should be. And just to check, I did a complete reinstall from a new download. Everything works perfectly. Your problem is not with the download files.

Ahhaa! After some digging through system logs:

The application /System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/Resources/DesktopServicesHelper was prevented from accessing the file /Volumes/Manager/ due to a Deny operation or Terminate process policy action

This comes from repmgr, which is part of Carbon Black Defense - so this finds malware in the Windows exectuable and prevents the file being read.

So I think this is manifestation of already reported issue - Virus in 19.11.98

I think some closer investigation is advised when different AV tools pick this up, even on MacOS! “It’s fine as long as you downloaded it from the” is not a sensible answer.

But I’m happy with the older version, so solved for me, thanks. is a great little app and I cannot say enough how much I like it. Cheers!