SMTP server

Hello, today i have problem with SMTP server, data is not saved, therefore I cannot send the invoice and I do not see more the E-mail button on the invoice …

Has something changed after the next update?
Thx. a lot for your answers

What edition and version are you using?

on-line version ( up-date automatically)
I have to say that this is just a problem with the new administration, the old ones work goed

Not necessarily - you might need to restart the server

Please say what verison you are using - the version number is shown at the bottom of all screens

What do you mean by “new Administration” ?


What are the email settings?

The administration ( new clients) I added last week is working ok, SMTP server is working but the new ones I have add today have a problem with the server

data are not saved

Sorry, not sure what you are talking about - new ones - customers?, administrators?- please show copies of the screens were you think there is a problem - for example what data is not saved?

Did you test the settings before saving them?

What email server are you using ?

If it is gmail then you require extra authentification

of course

This is my e-mail server and I never have problems sending a message. Only today I created a new company and data is no saved in the SMPT settings

What happens when you Test the settings?

What do you mean by “my email server” - is this a server on your PC, under your control ?

If you want to get help, you need to provide as much information as you can - no one can guess what hardware or software you are using

when I test it, I get an e-mail, but when I save the data, they don’t save

I’m using server from my company

As this seems to be linked to updating the settings in the Cloud version, this will have to be addressed by someone else - I do not use the Cloud version, sorry

Seems like the Cloud version does not tolerate unknown third party servers (for security reasons, presumably)

What actually happens when you click on the Update button?

in the Cloud version i don`t have this button, but thank you )