E mail problem

Good day dear friends.
Sorry for my English but it is from gogle translate.
I have the following problem:
From the first of January, my business must be connected with the Ministry of Finance and the sales invoices must be sent there electronically via E mail.
I can not configure E mail.
I had hotmail and set up Gmail and followed this instruction:
Some email providers have special requirements, mostly related to security. See, for example, these tutorials.
So I entered Google Gmail and followed the steps 1. “Allow Access to Google Account”
2.Allow “Less Secure Apps”
3. “Generate app password if 2-Step verification is enabled” and my problem is that the password given to me by Gmail is not saved in the password selection in the Manager Email settings.
I updated the manager and lost it so I did something wrong and I do not know how to do a screen shoot.
My manager edition is desk top and i have windows 10.
Thanks in advance !

Why not save the invoices as PDF and send them through your regular email program?

That looks like an old version of Manager. Many changes have been made to the email since then. Which makes it difficult to offer support as getting email to work requires compatability between

  • Manager
  • Your email service provider (google)
  • Your setting

Have you considered updating your version of Manager?

Hi Boss! You have entered smpt.gmail.com. But the correct one is smtp.gmail.com.

1 Like

I cant believe it.You are genius !!!
thank you very much