Smtp server no longer available

What doesn’t help? And where is all the information required by the Guide? You are asking others to help you without information.

I was able to send emails previously and now it has that red error message and I did not change anything.

So, the error message was not what you said it was. This does not look like a Manager issue.

Yahoo mail changed their smtp rules recently requiring you to establish a dedicated app password … just as Gmail has … have you set up a dedicated app password yet?

This link may help 📨 Yahoo SMTP Settings: How to Connect Email Client or WordPress Site


Hi, I get the message:
An error occurred while attempting to establish an SSL or TLS connection. The server’s SSL certificate could not be validated for the following reasons: • The server certificate has the following errors: • The revocation function was unable to check revocation for the certificate.

I double checked the settings

Does this work as a screenshot?)

I have the newest, free desktop version
I am operating from an ancient desktop computer on Windows 10 Home

Has anyone got an idea please?

Are you sure that the username is not your email address?

*UPDATE I just checked and noticed that you should use the email address as username!:
Outgoing Server:
Outgoing Port: 587
Authentication: Normal password
Username: Your iiNet email address

I was actually able to send test emails to myself but I cannot send payslips or invoices out to anyone else.
I will have a look at that but I don’t think that is the problem. Thank you though

You can only sent in built PDFs if you enable the obsolete PDF generator. The other option is to print to pdf and send by your normal email software. You could also for example for invoices without enabling the obsolete PDF generator Print to PDF and in the edit screen attach that PDF. Then select it when using View->email

And how do I enable the obsolete PDF generator?

It is under obsolete features in settings.

Thank you. That was enabled already and either way the same message comes up unfortunately. And I also put the whole email address under username.
I did not change any settings like that recently and all of a sudden it is not working anymore. I wonder if it could be the computer itself if noone else has this issue?

Your answers are confusing. IF you managed to sent a message to yourself (test message) then there would not be an error. Also ensure that you keep the email address field empty because your username is now correctly filled with your username (assuming that is the one with your hosting provider and ends with …

If not then search the iinet website support as they explain what to do when not using as your email address.

But that is how it is, I can send the test message, keeping the same settings, going to Invoices/Payslips, the error with the revocation comes up???

You show an error on the Test screen, which means the test is not passed and therefore the email would not have been sent. You also did not reply if you deleted the email address in the the email address field (you must!) and if you use an … email adress.

I can not help you further. If you doubt your computer just ask someone if you can install it on theirs and create a test business with the same settings. If error reappears then contact

There is no error when I send a “test email settings” email anymore. But any other email has the same error as displayed in the screenshot still.
I changed the username and then the field for email address disappears. Yes it is an iinet email address.

I will try your suggestions.
Thank you

See also my post at Email revocation certificate error - #5 by eko i.e.

did you by accident also enable a new antivirus shield? If so disable it because it may be the cause.

Hi Inga,

I had the exact same problem like you…test email goes through without issues, but sending invoice or report, error message. In my case it was an issue with email setting in AVG…it seems that scanning outbound emails (SMTP) was creating a problem. Once I deactivated that box, all emails are going through without any issue. If you have something similar in your antivirus program, try to deactivate it and see if that works. Hope this help :slight_smile:

Hi Eira
You saved my life!
That is it, it is working now. Just in time to send EOM stuff off!
I have Avast as virus protector, they must have changed the settings because I haven’t.
Thank you so much for your help!
And also thanks to Eko and Manager!
I really like the simplicity of the program and I keep recommending you for small businesses, it is awesome!!!

Yes I did and still not working :worried:

Awesome…I’m glad it worked. Oh I hear you…I was ready to throw desktop through the window, but @eko suggestion about antivirus shield made me go look if AVG changed anything in settings with last update. And that’s how my desktop was saved along with my sanity :rofl: