Problem sending Emails

Continuing the discussion from Problem sending email:

Suddenly yesterday, no email would send via Manager Desktop edition. I updated my Manager program but this made no difference.
The following message in Red is displayed across the bottom of the screen whenever I try to send an email.

“An error occurred while attempting to establish an SSL or TLS connection. The server’s SSL certificate could not be validated for the following reasons: • The server certificate has the following errors: • The revocation function was unable to check revocation for the certificate”

I copied the screen and pasted it here, and the information down below also appeared.
Otherwise my email account is functioning normally.
The Manager" Check sending email" function works as expected.
A good look through the Manager Io email help topics yielded no solution, so in desperation I am putting it out here for suggestions that may fix the problem.

CancelSend New Receipt 15 / 804


Tax Invoice


Invoice number

Please paste a screen shot of your email smtp settings from Manager. Also what version of Manager and whether it is Cloud / Server or Desktop.

I am using version
Thanks for taking the time to help me with this.

You tell us that the ‘Test email settings’ work as expected. Does the ‘Test email settings’ work when you have ‘Do not verify TLS certificate’ ticked? If so then I would expect the Manager email function to be working ok. Beyond this I can’t offer any further assistance. I personally using Gmail with an App Specific Password (setup via your Google/Gmail Account) and have no issues with emails in anyway.

I had no trouble sending Emails till after downloading the latest (at the time) desktop version of Manager on
14/09/2023 Content was created on 25/08/2023 at 9:54AM. I have since upgraded again after emailing ceased to work.
I then tried an old version on another computer and emails send perfectly.

Maybe this solution helps you too?

Good morning.
I too am using gmail and i successfully sent a test email after getting an app specific password.
It only worked ONCE, and i was unable to send reports etc at all.

Does ticking or unticking the TLS Certificate button do anything ??
Forgive my novice…ry. Lol.

No difference noticed with or without the tick

Have you noticed if the test emails are working, but not actual emails?

See if it works when you send it back to your own registered email, but not to others.

I had this issue, and found it it was a security issue on by Blue Host hosting provider side.

Thanks for your suggestion, I have now narrowed the cause down to my anti-virus program AVG.

It seems I now need to have a new valid SSL or TTL certificate entered somewhere into my mail program.

When I remove AVG all works as it should but when reinstall it, it won’t send again.

I have asked AVG for guidance and am awaiting their reply. Luckily it’s not quite EOM yet.

@dsscairtourer Thank you so much. I have had the same issue since the last update. I read your comment and disabled avg as well. Now also my email is sending. Thank you, at least now I have a starting point…

Hi Marlene,

Yes it seems it is a widespread problem. I am attempting to get AVG to respond to my request for guidance

but up to now no answer yet.

I will report my finding as soon as I obtain a proper solution.


David Wearne