DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Rounding issue


#1

I have upgraded my manager to the latest version and I am experiencing an issue, I guess with the rounding method.

Actually, even I have selected the rule for No rounding method, all my invoices Sales/Purchase are now shown rounded. Also, all customer invoices that have already been paid, now I have an information that the customers are due some amount, even they have been paid to the last cent…

Please help!


#2

If the invoice total is being rounded to whole numbers, what do you have set under Preferences tab at the top under Date/Number Format label?


#3

It is selected Serbian (Latin, Serbia), as it was before the upgrade…


#4

Please take a look at this screenshot, Amount credited is actual amount on the invoice, and the amount received, before the update. Now it is shown that the customer is due…


#5

Hi Lubos,

I also entered into my bank account and edited the on transaction of receiving customer payments. This is how it is shown now…

So I guess it is not up to me.


#6

For some reason, Serbian (Latin, Serbia) is set on your computer with zero decimal places. Try to change number format under Preferences tab to something different such as English (UK) or similar and see what difference will it make.


#7

I have just changed preferences to English (UK) and everything works perfectly. When I select Serbian (Latin, Serbia) it shows as an example the number format with decimals, but it doesn’t work in the application. I will check my computer as well, could be something there…


#8

Yes it was an issue on my computer. Number format was ok, but the currency format was set to zero decimal numbers. Now Manager works perfectly with Serbian preferences as well.

By the way, I am amazed by your product! Great job!!!