Problem with installation on Windows

Did and update and now cant access anything.“Warning 1909 could not create shortcut manager.ink.verify that the destination folder exists and that you can access it” is the message while installing

what do i do?

I cant open anything and the logo does not show on the shortcut. This is the first problem i have had since 2014.

What operating system and operating system version? What manager version? Desktop, I presume?

Hi

Windows 7, desktop version

I download the latest update, i cannot remember or see the previous version.

OK, thanks. I can’t troubleshoot Windows, because I use Manager on a Mac. Someone else will have to help.

Thank you for the attempt to help me. Much appreciated

Did you do what the error said - verify that the destination folder exists?
When updating did you use the default path or did you change it?
Was your previous install at the default or custom location.
In windows explorer why not search your c: drive for locations of folders/files with “Manager”?
With those results take a screen shot and post it back here

This is some issue with Windows. Not really a problem related to Manager.

Check this YouTube video: https://www.youtube.com/watch?v=36e4Yv3LjE8

Good Day

Problem solved thank you all for the help.

Awesome program, awesome support

I had similar issue that was related to the installation location.
Previously Manager was installed under C:\Users[User name]\AppData\Roaming\Manager

With the latest version (19.9.48) I selected C:\Program Files (x86)\Manager and it works like a charm.

TIP: Setup the application data (under Preference > Application Data) on a different location like D:\Backup\Manager Application Data
That way you can access latest data of Manager in case something happens during an update.

2019-09-30_142758
Manager Installer


Application Data Folder

Interesting.
I tried installing in C:\Program Files (x86)\Manager but still get no windows “User access control” prompt to allow so get the following error for each .exe and .dll
Install%20error

Looks like I need to continue running the Manager installer from an elevated command prompt

But it has clearly been that way for a long time now so I assume thats just the way it is.

Actually fixing it involves more that just prompting for UAC when installing in a protected directory. Last time I looked the icons are stored in in C:\Users[User name]\AppData and the registry modification to enable double clicking on a Manager data file also assume installation is just for a single windows user account.

@primewaydesign I suspect you have disable UAC on your computer

Yes, indeed. UAC is disabled.
But also keep in mind, that antivirus apps also can cause this issue. It’s apparently false-positive and you should make an exception for Manager to work properly. Avira on my computer is set to ignore and everything works fine. Btw it happens every week.