DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Message could not be sent error


#1

I updated to 19.2.42 and can’t get the custom smtp server to work.

I get the same error with several accounts i tried: 19.2.42


#2

Have you followed the procedures in the Guide: https://www.manager.io/guides/9100?


#3

yes i did, i was on version 18.12.12 before and then it worked ok, now not 1 of the accounts i tried works


#4

they last section of the guides asks for


#5

19.2.42 on linux mint (ubuntu 18.04)


#6

Do you not need to specify a port number, 465 for SSL or 587 for TLS?


#7

Manager does not support port 465 for security reasons.


#8

Ah one guide Manager does not support port 465, so it’s port 587 and not SSL


#9

And why not SSL?


#10

Google says
image


#11

I guess that’s a Gmail thing, eh?


#12

No idea - why does Manager have a security problem with port 465 ?


#13

I’m not smart enough to know that. It’s just what the developer once wrote in answer to a question. :wink:


#14

So basically it seems I can not use a gmailaccount to send the mail via Manager.
I added 2 screenshots, one with port 587 and SSL turned on and the other with SSL turned off, both don’t work (anymore).


#15

First screen would seem to be a error message from Gmail because you tried to use the SSL protocol with port 587 and Gmail requires 465

Second screen would seem to indicate the Gmail was happy with the SSL setting ie it expected TLS but that Manager didn’t send the correct commands ie it is missing a STARTTLS command which would indicate a possible bug in Manager


#16

google servers were reported to be down in the past 24 hours by users globally.
are you able to access your gmail through your web browser?

also, try generating an application password from google for Manager.
https://support.google.com/accounts/answer/185833?hl=en


#17

Are you sure you have the correct password and gmail account?

Using the Desktop installation of Manager (versio 19.2.45) and Windows 10 Operating System I have successfully sent emails via the Gmail SMTP server using the following email settings


#18
  • the login credentials are ok, i can login into gmail with no problems
  • i have 2 factor login disabled
  • i disabled the safety feature for less secure apps

i tried two more accounts, one standard gmail and one google apps account, same issue

Someone else here on linux ubuntu version who can test?


#19

Any Ubuntu users with a gmail accout on the forum?


#20

I don’t use a gmail account, but my mail provider requires port 465 for SMTP with SSL. I can confirm that Manager desktop fails to send when configured for SSL, port 465, with authentication required, but succeeds with no SSL, port 587, with authentication required.
Xubuntu 18.04 environment.