Email problem after upgrade

Hi,
Sending invoices by email has been working fine but after the latest upgrade, it no longer works.
It simply times out.

How can I change the port number to 465? I only have options for 587 or 25 but my outgoing mail server uses 465.

I’m sure that I must have had 465 in there prior to the upgrade as it always worked.

I can’t find any other reason why it won’t work

Thanks,
Greg

1 Like

Manager does not support port 465.

Read the Guide about troubleshooting email. Follow relevant links. Furnish the information listed.

Did is used to support it?
My emails were working fine up until the upgrade and that is the only thing I can see that is different to my settings in outlook.

What changed in the upgrade to effect the sending of my emails.

You have not said what your prior version was. Nor have you followed the instructions in the Guide: https://www.manager.io/guides/9100. Until you do, no one can offer any suggestions because we have no information. Difficulties like yours are almost always due to changes by your email provider. Most likely, they have tightened security requirements.

Hi,
I have deleted the software, restarted my laptop, re-installed the software and added a new business (so it wasn’t related to my current one) I followed the instructions in the guide but I am still having the same issues.
I have spoken with my ISP and they have said that nothing has changed at their end.
My setting work in my outlook software and on the phone with no issues,

I have tried both port options.

I am lost at what else I can do

I would say your SMTP Server Hostname should be something like mail.gwhite.net.
c8s1 - win1 -syd.hosting-services.net.au is the name of the provider

The host name is correct. It used to be mail.gwhite.net but was changed several months ago. My emails have always worked until a couple of weeks ago and had the same settings.

In saying that, I did try using the older setting of mail.gwhite.net and got the same results.

Did you click ‘Update’ before testing again. The program doesn’t recognise any changes you make for testing unless you update it first.

How old was your version of Manager prior to the upgrade. The limited selection list was added over a year ago

Yes, I clicked on update each time

I’m not sure what version it was but I upgrade every month or so.

After looking at VentrIp Australia I see that it must be either mail.gwhite.net or smtp.gwhite.net.
The name you are entering is the hosting provider, not your Hostname.
https://ventraip.com.au/faq/article/i-am-receiving-an-outgoing-mail-server-error-and-cannot-send-emails-what-do-i-do/

I tried smtp.gwhite.net using both ports and it didn’t work

This is the correct setting

SMTP Server = c8s1-win1-syd.hosting-services.net.au

It is what was in there before it stopped working, it is what is in my outlook settings and it is also what is in my phone.

The old setting was mail.gwhite.net but ventraip changed this some time ago.

I have also been asking Ventraip for help and they have said that it is the correct host name

The only thing that is different from my outlook settings is that in outlook I am using port 465 but Manager doesn’t allow that.
I’m not sure if it ever has allowed that. Maybe I had that in there before I upgraded Manager.

  • I’m using desktop version (Windows)
  • Verion is 20.8.4
  • Windows 10

have you tried adding any other email settings from other providers like gmail just to check if you are having issues? if you do try it, make sure you follow the troubleshooting guides provided https://www.manager.io/guides/9100
also, make sure Manager is not blocked by any firewall which could be your default windows firewall or your antivirus program. it is best to add an exemption for Manager in any firewall even if it is not listed as being blocked.

Thanks but I don’t have accounts with Gmail, yahoo, or MS 365.

I do have an MS Office 365 account but not an email address with MS 365.
I tried entering my login details for MS Office 365 but received the error shown.

Hi,
Thanks again,
I set up an account with gmail and it works with that setting.

Thank you