ManagerDesktop.exe not responding

I use the desktop edition of manager. When l am executing transactions the system stops responding and then l have to close it off (similar experience with previous forum discussions)

I have reviewed the forum for some solutions on the subject, but could not see any clear answer. Please can you assist by giving us a clear answer to tackle this issue.

I use Windows 10 Pro; 64-bit; Version 1803
Have latest manager 19.1.38
Did try to block off all virus protection systems without success

It’s now a month or more that l have been experiencing this. It is becoming more frequent.

Thank you

You need to provide more information about what triggers this. What exactly do you mean by “when I am executing transactions?” Which types of transactions? At what point in the process? For example, can you enter information in fields, but not Create? Can you scroll within a window? Does your entire machine freeze? Whatever is happening to you is unlikely to be exactly the same thing others have reported, as those bugs were fixed.

What exactly do you mean by “when I am executing transactions? any form of entry or navigating the Manager system it will stop responding anytime while performing “any work”.

Which types of transactions? any type of transaction or navigation that pertains to manager

At what point in the process? Manager opens when started. During the performance of any works Manager will stop responding and l will have to close it and re-open it and the same process continues.

For example, can you enter information in fields, but not Create? Sometimes it stops responding while entering information. But if l manage to enter before it stops responding l can create.

Can you scroll within a window? Yes l can scroll within a window until Manager stops responding.

Does your entire machine freeze? No. Only Manager

Is your application data folder in the default location, or have you moved it?

This is the folder it downloads to.

Any solution to this problem Tut??

Can you still make a backup? If so fist make a backup en reinstall Manager and see if you still have the same problem.

Sorry, @nkosikunene. I’m not a Windows user and can’t troubleshoot your installation remotely. I can only say you are the only person complaining of this problem, so it is almost certainly something with your machine.

Yes, l can backup. I have uninstalled manager and re-installed it a few times without success.

Will l have to liaise with someone at Microsoft to get assistance on this problem??

I have had the same problem for a few months. Regular updates have not solved the problem.

I have an HP laptop with the following specs:

Win 10 Home Single user
Processor Intel® Core™ i7-7500u CPU @2.70GHz 2.90 GHz
64 Bit Ops system x64- based processor

I have the latest version of Manager 19.2.3

When I get the ManagerDesktop.exe not responding error it always happenes when I edit or view accounts. From the Summary screen I click on any account. Then select a transaction entry I want to edit or view. I get the error when I click on Update after making an edit or when I click the back button to get out of either the edit or if I only viewed the entry.

After the update freeze I close Manager and log back in. The entry has been updated and there is no problem with the data.

There is a bug somewhere.

So now there are two people of the thousands using Manager on Windows (including the developer). I can’t help with something I cannot reproduce. And believing Microsoft will help seems like a fantasy.

I am using the desktop version.
I am trying to add new customers when the application stops responding.Manager application freezes(Not Responding)

Do other applications stop responding as well on your PC?
If so your PC has an issue with either Windows or the hardware.
Install manager on another working PC and do you get the same result? If you do not it confirms your original PC has issues.

My other applications are working fine only manager is not responding, Managerdesktop.exe is not responding is the message i get on top of the app

Another way to check is. use the server edition (the one with cmd). usually it will show the error details. but when it comes not responding, I doubt it show any. So your next (doable and a bit techie way is use the server edition. I can guide you through how to set it up quick.

I tested latest version 19.2.12, without data. no bug or anything. ( I ditched desktop version ever since using server edition on linux docker so limited with recent usage)