Manager won't open on my iMac, (followed instructions)

Hi,

I am new to Manager and have downloaded the Mac version for my iMac which is running OS X 10.11.6 - I dragged the icon to my Applications folder and tried to open it from there. It bounces in the dock for a few seconds and then disappears.

Please advise what steps I should take to fix this?

Thank you in advance,

Mary

Are you sure you downloaded the Mac version? I’d download again, following the instructions in the Guide below to the letter.

The behavior you describe is symptomatic of a program the macOS cannot open. That is certainly not the case for the proper version of Manager.

Just to mention, I clicked on ‘Open’ when the warning screen came up.

And have you followed my recommendation to download and install again?

Hi Tut,

Yes, I deleted the first file and then downloaded again. Not sure if the email with the screen shots went through so attached here also with a copy of the message.

Thanks for your reply. I have just downloaded again and followed the instructions exactly. I took some screen shots as I went along. Again, Manager would not open - just bounced for a few seconds and disappeared from the dock. There is a difference in file size - 23.3mb on the link but the file I downloaded is 27.3mb.

Any help on this is very much appreciated.

Mary

You didn’t follow the instructions exactly. You installed the disk image (with the .dmg extension) in your Applications folder. Instead, you should double-click the disk image while it is in your downloads folder (wherever you have set that up to be–it might be your desktop). After you open the disk image, drag the Manager icon inside it to your Applications folder. The computer cannot run the disk image. It can only run the application inside it.

You should be able to fix the situation by dragging the disk image in your Applications folder out to your desktop:

Then double-click it and drag the Manager icon inside back to the Applications folder. Only then, double-click the Manager icon in the Applications folder to open it. Let me know if that works.

Hi Tut,

That worked. Thanks and sorry, I’m a bit dense! Usually when I am adding a new app, a message comes up asking for my password before it saves to the computer. When I originally double-clicked on this in the downloads folder earlier on today it bounced and then the icon disappeared from the dock so it was a bit different to what I’m used to.

Thanks again,

Mary

Thanks so much for the support. I had the exact same problem, been downloaden it for three times and it wouldn’t open and now I am in. :slight_smile: