Cannot Open Manager

I have been using Manager for several months and suddenly no longer opens. When I click Open I get the do you want to open this because it has been dowloaded from the internet and I choose Open. I am on macOS Sierra version10.12.1. It worked previously.

Your complaint is unclear. You say you cannot open Manager. Then you say when you try to open it you are asked whether you want to open it and you choose open. But you don’t say what happens at that point. You also don’t say what version of Manager you are on or how long ago you might have updated.

The message you referred to is shown by the macOS every time you open a new version for the first time. Are you saying it happens repeatedly, or just the first time?

Did you update exactly as described in this Guide?

Thanks Tut - When I tried to open, the icon flashed but did not open. On review of the installation guide you highlighted I realised that I had not installed the download properly. I downloaded it each time I wanted to use it. I went back and deleted all the downloads, restarted my computer, downloaded again, installed it properly into my applications and all is good. Thanks for your help.