DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Line item descriptions on invoices not saving in v14.5.39


#1

Upgraded to the version for barely 15 mins and my data entry guy told me that when creating invoice the description of goods is not showing after clicking ‘create’.

I thought it may just be a invoice related bug but turns out that when I clicked edit on the same entry, it got rid of the inventory item (went blank) that had been chosen and this also caused it to not register the sale in inventory since it would not save the actual inventory item.

Just reverted to 14.5.35 and all is good again for now.


#2

I tried to reproduce this problem on 14.5.39 and no issues at all.

Could you upgrade again? I’m sure whatever it was, it cannot be blamed on v14.5.39 because since 14.5.35 there was no change related to invoices that could have caused this. So I’m not really convinced.


#3

My apologies, I meant to mention this as soon as I found out but I completely forgot about it.

It seems, that the same issue then persisted once I reverted back to 14.5.35.

Then, I tried to create an invoice on a different workstation and there was no trouble at all.

For some reason the other workstation (a temp replacement which was only connected yesterday) is creating this ONE specific problem.

I should mention that its a fairly old PC running XP. I suggested that perhaps the browser was too old and am going to try again with an upgraded browser.

The reason why I think it may be the browser is;

a) it was too old to even open the Manager Forum (with the error message saying that I needed a newer browser version)

b) the ‘description’ bar was appearing oddly small (barely showing the text).

(the screenshot is a recreation, not an actual screenshot of that particular workstation as its user is not currently in the office)


#4

Try to upgrade Internet Explorer to the latest version you possibly can on that old Windows XP computer.


#5

Might want to use Firefox if IE can’t be updated. Firefox works well with Manager.


#6

I had tried both but the problem persisted. I just got rid of that particular workstation… it was incredibly old and quite useless anyways… Everything is working fine on the new machine.