Invoice not converting to PDF

Manager edition?
Manager version?
OS details?
what did you do to get this error?

also, it is possible that you have not installed any pdf reader software or associated the pdf file extension to the relevant pdf reader software. Manager opens the pdf file automatically after it has been created and the error you have shown is most probably related to the OS unable to find a program to open the newly created pdf file.

Dear Tutor,
I seem to have a challenge. The invoice and quotation is not converting to PDF.
Secondly, I am unable to send emails directly from manager soft ware. Please help.

No one can help without information. Provide the information listed in @sharpdrivetek’s post from 7 months ago.

Also, do not divert topics with unrelated questions. Your post on fixed assets was deleted. If you have questions about assets, start a new thread. Better yet, read the Guides before posting.

Hi, I am having the same problems as the others. I operate a Macbook running Mohave (10.14.4) (early 2015). I first downloaded Manager version 20.8.67 in August last year as I wanted to move away from MYOB and its $1100 PA cost. The software worked fine and it was excellent. I then uploaded version 21.2.45 in Feb 21 and I now have the same problems as some other people in this forum that 1)can’t print as they get the “no application set to open the URL eto:print”
Screen Shot 2021-02-23 at 10.32.27 am
Similarly if I try to PDF a document from Manager it gives me a white screen for a few seconds and then crashes. Finally since I downloaded version 21.2.45, the files are not backing up.
I can still screen shot the bits I need at a pinch but would like to understand if there is anything I can do to fix the problem.
When I downloaded newer versions of manager I did not delete the prior copies, the system renamed them Manager 2, Manager 3 etc. I have tried to restore from my last backup using ver 21.2.58 but nothing has changed. (ie can’t print, PDF or backup)
Nothing else has changed on my Mac in terms of PDF software or anything so am at a loss.
I guess I have some options. I also have a MacBook Air running Big Sur which I could try to run Manager on. I also have a PC running Windows 10.
ps I did follow the instructions when I installed the software around security and privacy settings

Same problem here, on few computers - MacOS High Sierra, Mojave and Big Sur. Any solution?

  1. download and install the latest version of Manager here Download | Manager
  2. ensure you have a PDF reader on your system, the error on the first screen seems to be more related to the user not saving the PDF to disk but to try to immediately open the PDF file.