Invoice custom fields not printed

When I create / ad a few customised fields on the Invoices, in Manager I can see those fields but…when I print those invoices, the fields are not printed…is that normal?

What I mean is, I create the custom field, when I create a new tax invoice, all those field are there, I fill everything, but when I print the tax invoice… No fields…nothing…

Custom fields don’t show on default invoice template. It’s possible to show them if you use custom HTML template.

However later this week I’m planning to add an option so you can make custom fields visible on default invoice template too without messing around with HTML.

4 Likes

As promised, the latest version now allows to show custom fields on invoice.

See: http://guides.manager.io/businesses/settings/custom-fields/custom-fields-on-printed-documents

1 Like

Thankssssss!!!

Already tried and works fine/good!
Thanks again and… keep your awesome work with the manager software…

1 Like

This is great for so many users. will it be possible to use this type of feature for employee custom fields so we can pull through custom fields in Employee tab to the payslip?

  • Jobtitle
  • Date stated

Yeah, you could make the same case for customers where you want information from custom fields on customer level to show on their invoices. I do plan to implement this, so after I do that, I’ll look at employees/payslips too.

1 Like

Still I have a problem. Custom fields not showing even on custom templates

Edit the custom field under Settings and check the box to show on printed documents.

I also have the problem that a custom field is not showing/printed on the standard sales invoice even when the box to show on printed documents is set to on. Please report this as a bug.

Is there any content in the field? The field and its label will not display if the field is empty. In other words, there will be no labels without content.

Hi Tut,

Consider this as a “false positive” I thought that the description of the custom-field was going to be printed but that was a wrong assumption. “Problem” solved.