Custom field on sales invoice not showing on printed document

when I create sales invoice, edited custom field is not showing on the printed invoice . how to show the edited field on printed document? please help
Note: custom field module is active .

Please show the edit screen for the custom field

1 Like


There are various problems here

  1. you have not given your custom field a label
  2. the description is so that you know what the custom field is used for
  3. if you want the default text to appear when you create a Sales Invoice you need to add the default text using form defaults

The guides will help you understand how to use custom fields correctly
Use custom fields
Set form defaults

1 Like

In Type I would select Paragraph text. In Size large. And untick Show custom field as a column.

1 Like

My experience is:

  1. Is not needed at all. It’s printed as title of the field and most of the time you don’t want that.
  2. The description is the text that appears on the (in this case) invoice.
  3. Only if this custom field applies to all (in this case) customers.
1 Like

@Joe91 Thanks very much. Your last note solved my issue . :pray: :pray: :+1:

appreciate you note. Thanks :hugs: