DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Internal Error in Expense Claims


#1

Hi,

When I click Expense Claims, I got this message:


#2

Does this happen when you first click on the Expense Claims tab? Or at some other point in the process?

Try updating your software. I cannot reproduce this problem with version 18.7.87.


#3

sometimes this knd of errors arise. restart ur computer can also solve ur issues. else update the software.


#4

It happened some other point in the process.


#5

I’ve restarted the computer and updated the software to 18.7.89. Still the same thing happens.
I’ve made a few steps slightly different from the previous was:

  1. I did not make any additional groups in my balance sheet chart of account which I did with the previous.
  2. Key in a temporary expense claims first before I go through with the rest of my other data.

It seems to be working so far, however, the root cause has not been identify because I can’t make any changes to my balance sheets chart of accounts which is very frustrating.


#6

@Kris, if you still get this error, could you send your backup file of business to my email lubos@manager.io ? I will try to reproduce the issue.


#7

Will do. Thanks