DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Getting program to open


#1

I have windows 8.1 and have downloaded the correct version 3 times and cant get it to open. I must have settings wrong but cant find where. any help appreciated


#3

Is this your issue?

http://forum.manager.io/t/cannot-install-on-windows-8/2472

What is your exact error message?


#4

I get no error message, just won’t load. Diagnostic indicates that it is looking for a memory file that does not exist


#5

Where do you get this diagnostic info if the program shows no error?


#6

i ran a microsoft diagnostic, it said the program was incompatible, a further listing of command lines indicated a memory file missing. is there a fix for windows 8.1 or is this unfixable, i would like to try this program but there are others out there


#7

My mother has windows 8.1 and its works fine on her computer. I am not sure what your problem is, but it is specific to your machine. did you install the program as administrator?


#8

Yes, tried that, no good. Out of options. If I can get acces to another computer I will try that


#9

Not really sure. I’m using Windows 8.1 as my main machine and I’m literally developing Manager on it. So if Manager is the most compatible with anything, then it’s Windows 8.1.

If you like, email to support@manager.io to arrange TeamViewer session.