Friendly error messages"

Have installed Manager on new computer but when attempting to edit entries I get a long message regarding “padding to suppress internet explorers friendly error messages” and the entries are not updated or created. Can anyone help on this.

check lock date
we get same message when we trying to edit or enter record earlier than lock date

Hello @treasurerSSB, welcome! :slight_smile:

This is likely an unintended error that @lubos (the developer) will want to know about, as I don’t think that text is supposed to be visible. Are you using Internet Explorer? Perhaps post a screenshot. I do not have Windows so I cannot reproduce the issue.

The setting that @San_Thida_Myo_Latt is referring to is this one:

Try clearing it, or editing a record with a date more recent than the lock date, and see if the problem persists.

Can you post screenshot of the error message?

I am using Microsoft edge

It seems that the file is read only, as any changes are not saved

Attempting to change the lock date has the same result

error message when we save transactions earlier than lock date

@treasurerSSB it looks like you are opening the file directly and it’s probably in the folder which Windows prevents you from making changes. Try to launch Manager and import your accounting file using Add Business button.

1 Like

Thank you – problem solved