End of page marking

Could anybody help me how to hide end of page marking so that it won’t be printed?

I intend to print invoices, delivery notes, etc. with half of A4 or F4 papers. And there will be signatures or names written on the bottom of the documents so that I need as much space as possible. It will be much tidier if the end of page marking not printed.

I’ve tried to edit the theme, but no luck so far.

Thank you.
2021-08-02 40

Your screen shot is from a custom theme. You are responsible for its performance. And no one could help you debug it anyway without seeing the code you wrote.

You either have a faulty css or an open html tag.

even I use the plain the end of page marking is there.
below is the screen capture using default plain theme.

@whenry, this could be caused by a setting in your default browser, even if you are using the desktop edition. There is nothing in Manager that would produce what you see unless you have a custom field with strange HTML content.

that document generated with the desktop edition. I do have custom fields but without HTML content.
below are the screenshots:

Based on what you have provided, this looks like a footer of some type you have set in your default browser.

I use desktop version. And there is no footer and header. I have checked to make sure that the header and footer is unchecked.

The desktop edition operates as a browser, running your default browser invisibly in the background. It uses settings and preferences you have set for your browser. So, if you have a footer permanently set in your browser, it can affect Manager’s output. Based on what you have said, I do not know what else could be causing this. It is certainly nothing I can replicate in the program, so it must have something to do with your computer or browser.

Try creating a very simple test company and see if it occurs there. You can remove the company later or keep it for other testing.

I have 5 internet browsers :laughing:
I did test with a new testing company, the result is the same.
So, if there is no marking on your part. I’ll try to find out here.
Thanks Tut and Ealfardan.

Disable the show custom field on printed documents and see if the line disappears.

hi eko, thank you for the reply. the marking is still there

I hope you removed it in both custom fields.

yup, the marking is still there. even when I tried to print the document which does not have any custom fields at all.

Follow @Tut 's advice and create a test company. Do not customize anything but enable in customize the necessry tabs that helps with creating a delivery note and see if this still happens.

I did test with a new testing company, and the result is the same.

@whenry, I am at a loss. But I can tell you that you are the only one in Manager’s worldwide user base who has complained of this. The fact that the problem persists in a test company with no custom fields strongly reinforces my belief it has something to do with your machine or browser setup. (You never said whether this occurs after changing default browser.)

Then you are using the browser hard coded by Manager

  • Windows newer versions used webview2, older versions Internet explorer. New versions of Manager without Internet explore produce screen errors

  • Mac is hard coded to use Safari

  • Linux - not sure

To use one of those you will need to click on a web link in Manager and choose open in another window. That will also show you the web address used by Manager which you can copy to other browser.

It is likely you have a footer set in the browser Manager is hard coded to use. To see this you will need to copy the Manager web link to that browser where all the page setting will be accessible (they are hidden by default in Manager)

hi patch, how to find the web link?, I can not find it in the manager desktop version. thanks

my default browser is firefox. and I have unchecked the header and footer options.
Answering your question. I believe since the beginning of my trial of the manager, the marking is already there.