Sales Invoice Page Layout

While I print the sales invoice there is a line like URL of the local domain at the end of the page, I’ve searched about that but I could not find a related topic.
I tried to find it in the Plain Theme Code but I did not figure it out how to remove it,

Can any experienced one help?


What operating system and browser are you using? Can you share a screen shot of your print dialogue? My guess is that there is an option there to print page headers and footers, and that is checked. Uncheck it and the line should disappear. This is an operating system or browser setting, not a Manager one.

1 Like

@Mo.Saleh go to your printing preference(may be in the printing preview screen), uncheck “Header” & “Footer”, then try to print.

1 Like

Thanks you are right I’ve searched the operating system and found it and unchecked the check box of footers.

but if the invoice is two or three pages the page numbering is also disappeared.

But thanks any way

appreciate your support