Emails not sending

Updated to 19.11.97 and emails no longer sending.

Test email times out,

Get this message when trying to send a email,

image

No problems with emails until upgrading…

Did you update your email settings before the test?

Yep done that and tried Port 25… Has just stopped working…

Just keeps saying the operation has timed out.

have you tried the hostname as smtp.office365.com ?

read https://support.office.com/en-us/article/pop-imap-and-smtp-settings-for-outlook-com-d088b986-291d-42b8-9564-9c414e2aa040

I just tried that one and still getting the time out message, never should have upgraded…

by the way when did you update Manager? your initial post says you updated to 19.11.97
the current version is 19.12.13
make sure you download only from the official page https://www.manager.io/download/

Had a similar issue when trying to email out invoices but only on one of the three companies I use the product for. Turns out the logofile I used for that specific company was different format and when I changed it out to be similar to the others the issue resolved.
Regards,onplanners

Gave it ago, deleted logo and still getting time out on the test…

I have these setting in the sync email section, these no Port 955 or 993 to try…

Not sure if it’s the Encryption method: STARTTLS that’s the problem?

@circus07, you did not explain what your screen shot shows. If these are supposed to be your SMTP setup and credentials, you have set the wrong server name in Manager. For hostname, you should use smtp.office365.com. You do not have to worry about encryption method. That is automatic. And your port is set correctly.

after updating the correct smtp settings in Manager, try increasing the Server Timeout in your Outlook account settings.

I have change to smtp.office365.com , Change the time out to 120s. Still no luck.

image

Assuming the email address is valid and the password you have entered in the one you use to sign into your email account, this is something you will need to work out with your ISP or Microsoft. Be sure you have read https://www.manager.io/guides/22839.

I am confident this has nothing to do with Manager. Thousands of other users are successful following the instructions provided in the Guide.

Yet it was working fine until I updated to the latest version, also I don’t really get why I’m using smtp.office365.com when I don’t have a Office 365 account. I’m using the free Outlook.com email. the smpt-mail.outlook.com was working fine before the update…

I’m now back to down loading my invoices and resending them via the Outlook page…

They should have update setup so you can undo the latest update and go back to the one that worked!!

@circus07, you are the one who provided a screen shot showing smtp.office365.com SMTP settings. I told you that you had not explained that screen shot, but you did not address the issue. Maybe that is not your proper setting, but you have given confusing information, and I don’t know what that screen shot was meant to convey. My research suggests you should be using smtp-mail.outlook.com.

Whatever is going on, it is almost certainly with your computer or email setup, not with Manager. Possibly you have enabled two-step security. Conversations with your ISP and email providers seem in order. They are the ones who can give you information on settings for entry in Manager.

Also think about whether there were automatic updates to your operating system. These often play havoc with things.

Well after hours of playing around with setting and ports. Turn out it was a simple firewall setting in the modem, my modem firewall was set on high, changed to low and now emails working again…