EMail Not working

First time I am using Manager. The version is 21.4.68.

When I setup the email and test it it says “The operation has timed out.” I have contacted my service provider they say they see nothing coming in and that the time out seems a bit quick less than a minute.

First of all, you are using an old version of Manager - current version is 21.7.46

And you need to follow the guide Troubleshoot email issues | Manager and if it is till not working, post the information here

Thank you for the quick response.

Just downloaded and installed latest version 21.7.46 Windows version 10.

Read/ worked through the pages suggested.

Still get this
The operation has timed out.

Also downloaded Thunderbird read somewhere to test there but that works fine

To get further help you need to post ALL the information listed in the guide here - with screen images, if possible

screen image

Sorry not sure if I am uploading the screen image correctly

  • Manager edition (desktop, server, or cloud) - Desktop
  • Software version - 21.7.46
  • Your operating system and version Windows Version 10
  • Screen shots of any error messages The operation has timed out.

Can you give the name of your provider or smtp server ?

Sometimes they have information about what they expect

@gmo1 your url is not important but knowing who is hosting your email server may help.

  • Do you run your own email server
  • Is this actually hosted by google, Yahoo, or Microsoft or some other provider

Don’t reply by private message, others who might have an idea won’t see it

I don’t think port 587 is supported

"On this page they mention that the port should 465 but Manager does not support port 465, only 587

Ask them if they support smtp email on port 587"

They said port 587 is fine and should work. I am busy trying to get the Hosting server although I think they gave it to me and it did not help

This post may help

the issue is likely to be security certificates.

So what do I do to resolve that. I would think they would at least see the app attempting to send they see nothing. Outlook and Thunderbird can send

Would this help How to manually test if an SMTP server can receive email (

Have you got a firewall setting on your PC or router that prevents Manager from reaching the mail server?

Have they got a firewall setting that prevents data being received from Manager on your PC - they may have configured access for email clients (Outlook, Thunderbird, etc) only

I t still isn’t clear what is timing out - their end, your PC?

Thanks will try this out. I have to assume the app or my pc is timing out so my side.

The message from Manager would indicate that it is awaiting a reply form the server and it never arrived

I had a similar issue with Server Edition because the mailserver is on another server than the VPS on which Manager resides. The mailserver had a firewall block that did not allow emails to be send from another server. They unblocked it and since then it works again, took me months through and frowing. So all the best :sweat_smile:


Ok managed to isolate it a bit more it must be on the desktop. I set Manager up on my laptop and went through the same router as the desktop and it works fine. But now need to find out what on the desktop is stopping it.

Check for firewall settings.

Finally have it the VPN I am using is the issue when I switch it of it works fine