DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Problems emailing Invoices


#1

HI

Am having problems with emailing invoices to client. Initially it worked fine but now I get an error message saying
"The remote server returned an error: (404) Not Found.", however when I go to settings and test the email it works and I get a test email to my email address.


#2

have you checked the email address you have set for the customer/supplier is valid?


#3

Hi @Dannisa, which edition of Manager are you using - Desktop, Cloud or Server?

Please also confirm whether you are using the default settings, or if you are using your own email address?


#4

Yes I have. These are all supplier that I had been emailing to in the past.

Christina


#5

Hi Shane

I am using the desktop version. I am using my own email address.

Thank you

Christina


#6

Can you post a screen shot of your email settings screen? Obscure just enough of your personal information so no one can see it, but leave enough we can tell the type of information you entered.


#7

Hi guys having the same problem here. Worked fine initially, but has now failed.

Also returning “404” not found.

Daemon


#8

If you think you are having the “same problem,” provide the same information requested of the previous user ( which was not provided).


#9

I also then unchecked “use custom server” and when I tried the system returned “unable to create SSL/TLS secure channel”.

Many thanks for your assistance.

Daemon


#10

I see you’re using a gmail account. Do you use 2-step authentication? If so you have to generate an app-password.


#11

No not on that account.